
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.counton2.com\/news\/national-news\/5-people-struck-by-trains-within-days-in-washington-state\/" || "";
var cats = "International,Nation &amp; World,Nation &amp; World News,News" || "";
var bob_kw = "" || "";
var bob_desc = "SEATTLE, Wash. (AP) \u2014 Washington state authorities have confirmed five people in three days have been hit by trains, including three fatally struck. KOMO-TV reported Wednesday that the Puyallup Police Department announced two of the five people hit in western Washington state since Sunday appear to be suicide. Authorities say at least one of three [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.counton2.com\/news\/national-news\/5-people-struck-by-trains-within-days-in-washington-state\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "counton2.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N5G8X3Q");</script>
<!-- End Google Tag Manager -->

	
	<title>5 people struck by trains within days in Washington state | WCBD News 2</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Feed" href="https://www.counton2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Comments Feed" href="https://www.counton2.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.counton2.com\/news\/national-news\/5-people-struck-by-trains-within-days-in-washington-state\/","page_slug":"5-people-struck-by-trains-within-days-in-washington-state","page_type":"story","page_category":"nation_world_news","article_id":162178,"subpath":"\/news\/nation__amp__world_news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='SEATTLE, Wash. (AP) — Washington state authorities have confirmed five people in three days have been hit by trains, including three fatally struck. KOMO-TV reported Wednesday that the Puyallup Police Department announced two of the five people hit in western Washington state since Sunday appear to be suicide. Authorities say at least one of three [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='Yj4XppEh6gWA9-Gr69s2rr_s8OHStw7LREX8l2zj_Eg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.counton2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1f5dc6;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.counton2.com/wp-includes/css/dist/block-library/style.min.css?m=1571091513g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.counton2.com/_static/??-eJyVzEsOwiAUheENWW4rrzIwXQvc3lYUKCkQXb7WOHTi7OTkzweP3OGWKqUK9UqRCiR6lmp3wOCP1zUfZsBSYA2bs4FhL7gzikt0ZyPkLNSysOgTezcn+MOze/UYiGmrlRnRCSM5jqSd6X+DsXU5tNWnAjeq2eL943z3kU/xMkgtZT9wo16/8kyy' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.counton2.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.counton2.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.counton2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.counton2.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.counton2.com/news/national-news/5-people-struck-by-trains-within-days-in-washington-state/" />
<link rel='shortlink' href='https://www.counton2.com/?p=162178' />
<link rel="alternate" type="application/json+oembed" href="https://www.counton2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.counton2.com%2Fnews%2Fnational-news%2F5-people-struck-by-trains-within-days-in-washington-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.counton2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.counton2.com%2Fnews%2Fnational-news%2F5-people-struck-by-trains-within-days-in-washington-state%2F&#038;format=xml" />
			<meta property="fb:pages" content="153915227953247" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.counton2.com/news/national-news/5-people-struck-by-trains-within-days-in-washington-state/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 people struck by trains within days in Washington state" />
<meta property="og:url" content="https://www.counton2.com/news/national-news/5-people-struck-by-trains-within-days-in-washington-state/" />
<meta property="og:description" content="SEATTLE, Wash. (AP) — Washington state authorities have confirmed five people in three days have been hit by trains, including three fatally struck. KOMO-TV reported Wednesday that the Puyallup Pol…" />
<meta property="article:published_time" content="2019-12-05T20:56:15+00:00" />
<meta property="article:modified_time" content="2019-12-05T20:56:15+00:00" />
<meta property="og:site_name" content="WCBD News 2" />
<meta property="og:image" content="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="5 people struck by trains within days in Washington state" />
<meta name="twitter:image" content="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="5 people struck by trains within days in Washington state" />
<meta name="twitter:description" content="SEATTLE, Wash. (AP) — Washington state authorities have confirmed five people in three days have been hit by trains, including three fatally struck. KOMO-TV reported Wednesday that the Puyallup Pol…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-162178 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5G8X3Qheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.counton2.com/" rel="home">WCBD News 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.counton2.com/" rel="home">
						<img src="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-1.png" alt="Nation &amp; World News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.counton2.com/weather/">
							<span class="site-header__weather-region">Charleston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">70&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"nation_world_news","kw":"5-people-struck-by-trains-within-days-in-washington-state"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.counton2.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-777"><a href="https://www.counton2.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6577"><a href="https://www.counton2.com/news/local-news/">Local News</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6580"><a href="https://www.counton2.com/news/local-news/charleston-county-news/">Charleston County News</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a href="https://www.counton2.com/news/local-news/berkeley-county-news/">Berkeley County News</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://www.counton2.com/news/local-news/dorchester-county-news/">Dorchester County News</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6584"><a href="https://www.counton2.com/news/local-news/colleton-county-news/">Colleton County News</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6583"><a href="https://www.counton2.com/news/local-news/georgetown-county-news/">Georgetown County News</a></li>
	<li id="menu-item-6579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6579"><a href="https://www.counton2.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-6578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6578"><a href="https://www.counton2.com/news/national-news/">Nation &#038; World News</a></li>
	<li id="menu-item-6587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6587"><a href="https://www.counton2.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6585"><a href="https://www.counton2.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6588"><a href="https://www.counton2.com/community/">Community</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6595"><a href="https://www.counton2.com/news/crime/">Crime News</a></li>
	<li id="menu-item-61040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61040"><a href="https://www.counton2.com/news/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/officials-list-vape-products-most-seen-in-outbreak-cases/"
									>
			
				Officials list vape products most seen in outbreak cases
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/trial-of-man-who-offered-500-for-killing-ice-agents-closes/"
									>
			
				Trial of man who offered $500 for killing ICE agents closes
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/asylum-seekers-who-crossed-in-arizona-returned-to-juarez/"
									>
			
				Asylum-seekers who crossed in Arizona returned to Juarez
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/weird-news/prosecutors-say-alaska-dentist-rode-hoverboard-at-procedure/"
									>
			
				Prosecutors say Alaska dentist rode hoverboard at procedure
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/ivy-leaguers-get-community-service-for-disrupting-game/"
									>
			
				Ivy Leaguers get community service for disrupting game
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-546"><a href="https://www.counton2.com/storm-team-2/">Storm Team 2</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-22492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22492"><a href="https://www.counton2.com/storm-team-2/">Current Conditions</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2268"><a href="https://www.counton2.com/weather/latest-forecast/">Latest Forecast</a></li>
	<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="https://www.counton2.com/storm-team-2/radar/">Interactive Radar</a></li>
	<li id="menu-item-6599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6599"><a href="https://www.counton2.com/weather/hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-120551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120551"><a href="https://www.counton2.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-6602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6602"><a href="https://www.counton2.com/weather/a-moment-of-science/">A Moment of Science</a></li>
	<li id="menu-item-8442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8442"><a href="https://www.counton2.com/weather-101/">Weather 101</a></li>
	<li id="menu-item-6597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6597"><a href="https://www.counton2.com/weather-news/">Weather News</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6596"><a href="https://www.counton2.com/weather/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-6598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6598"><a href="https://www.counton2.com/weather/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-6609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6609"><a href="https://www.counton2.com/weather/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8443"><a href="https://www.counton2.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-158643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158643"><a href="https://www.counton2.com/weather/travel-with-rob-fowler/">Travel with Rob Fowler</a></li>
	<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8444"><a href="https://www.counton2.com/weather/hurricane-hugo/">Hurricane Hugo: 30 Years</a></li>
</ul>
</div></div></li>
<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-6594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6594"><a href="https://www.counton2.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-6600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6600"><a href="https://www.counton2.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-96905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96905"><a href="https://www.counton2.com/sports/blitz-on-2/">Blitz On 2</a></li>
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://www.counton2.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-154684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154684"><a href="https://www.counton2.com/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-135540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135540"><a href="https://www.counton2.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-129811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129811"><a href="https://www.counton2.com/sports/black-blue-huddle/">Black &#038; Blue Huddle</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="https://www.counton2.com/hunt-hook-cook/">Hunt Hook &#038; Cook</a></li>
	<li id="menu-item-6611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6611"><a href="https://www.counton2.com/sports/puppy-picks/">Puppy Picks</a></li>
	<li id="menu-item-8398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8398"><a href="https://www.counton2.com/sports/clemson-tigers/">Clemson Tigers</a></li>
	<li id="menu-item-8399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8399"><a href="https://www.counton2.com/sports/south-carolina-gamecocks/">South Carolina Gamecocks</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8400"><a href="https://www.counton2.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-66504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66504"><a href="https://www.counton2.com/sports/swim-meet/">CCAA Championship Swim Meet</a></li>
	<li id="menu-item-115421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115421"><a href="https://counton2profootball.upickem.net/#/registration/login">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-7548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7548"><a href="https://www.counton2.com/news/the-investigators/">Investigators</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-64664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64664"><a href="https://www.counton2.com/news/the-investigators/">Latest Investigations</a></li>
	<li id="menu-item-21873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21873"><a href="https://www.counton2.com/news/the-investigators/reality-check/">Reality Check</a></li>
	<li id="menu-item-6604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="https://www.counton2.com/news/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-129912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129912"><a href="https://www.counton2.com/news/scam-alert/">Scam Alert</a></li>
	<li id="menu-item-7549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7549"><a href="https://www.counton2.com/news/call-collett/">Call Collett</a></li>
	<li id="menu-item-22325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22325"><a href="https://www.counton2.com/contact-call-collett/">Contact Call Collett</a></li>
	<li id="menu-item-22326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22326"><a href="https://www.counton2.com/contact-the-investigators/">Contact The Investigators</a></li>
</ul>
</div></div></li>
<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.counton2.com/living-local/">Living Local</a></li>
<li id="menu-item-1747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1747"><a>Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-154685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154685"><a href="https://www.counton2.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-136239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136239"><a href="https://www.counton2.com/toys-for-tots/">Toys for Tots</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6601"><a href="https://www.counton2.com/news/cool-school/">Cool School</a></li>
	<li id="menu-item-6608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6608"><a href="https://www.counton2.com/news/everyday-heroes/">Everyday Heroes</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6606"><a href="https://www.counton2.com/news/lowcountry-eats/">Lowcountry Eats</a></li>
	<li id="menu-item-155516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155516"><a href="https://www.counton2.com/2-your-roots/">2 Your Roots</a></li>
	<li id="menu-item-6607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6607"><a href="https://www.counton2.com/good-question/">Good Question</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="https://www.counton2.com/pets-on-2/">Pets on 2</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6612"><a href="https://www.counton2.com/contests/">Contests</a></li>
	<li id="menu-item-126715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126715"><a href="https://www.counton2.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.counton2.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-144540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144540"><a href="http://www.counton2.com/watch-live">Watch News 2 Live</a></li>
	<li id="menu-item-144535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144535"><a href="https://www.counton2.com/event-stream/">News 2 Live Event</a></li>
</ul>
</div></div></li>
<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-547"><a href="https://www.counton2.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.counton2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-142525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142525"><a href="https://www.counton2.com/report-it/">Submit a news tip</a></li>
	<li id="menu-item-123931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123931"><a href="https://www.counton2.com/jobs/">Work for Us</a></li>
	<li id="menu-item-70027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70027"><a href="https://www.counton2.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-22493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22493"><a href="https://www.counton2.com/report-it/">Report It!</a></li>
	<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="https://www.counton2.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="https://www.counton2.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="https://www.counton2.com/mobile-apps-2/">Mobile Apps</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.counton2.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.counton2.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.counton2.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nation_world_news","kw":"5-people-struck-by-trains-within-days-in-washington-state"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-86" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.home article footer { font-size: 0rem; }
.home article footer a { font-size: 0.75rem; }
</style></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-162178 feed_post type-feed_post status-publish hentry category-international category-nation-world category-national-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		5 people struck by trains within days in Washington state	</h1>

			<div class="article-eyebrow">
			<a href="https://www.counton2.com/news/national-news/">Nation &amp; World News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-12-05T15:56:15-05:00">Dec 5, 2019 / 03:56 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-05T15:56:15-05:00">Dec 5, 2019 / 03:56 PM EST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>SEATTLE, Wash. (AP) — Washington state authorities have confirmed five people in three days have been hit by trains, including three fatally struck. </p>

<p>KOMO-TV reported Wednesday that the Puyallup Police Department announced two of the five people hit in western Washington state since Sunday appear to be suicide.</p>

<p>Authorities say at least one of three deaths was preventable.</p>

<p>Capt. Ryan Portmann says a 20-year-old dishwasher from a nearby restaurant was fatally hit while walking in a crosswalk during his work break with earbuds in and a hoodie covering the side of his face.</p>

<p>Portmann says residents should be alert and aware when they are near crosswalks. </p>

<p>Officials at BNSF Railway say 19 people were struck and killed by trains in Washington state this year and only one was in a legal crosswalk.</p>

<p>Company officials say railroad infrastructure has not kept up with statewide population growth but preventative measures have been enforced including increasing the number of police officers to monitor the tracks. </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nation_world_news","kw":"5-people-struck-by-trains-within-days-in-washington-state"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114846"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Nation &amp; World News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/officials-list-vape-products-most-seen-in-outbreak-cases/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Officials list vape products most seen in outbreak cases
					</h3>
	
			<footer class="article-list__article-byline">
			by MIKE STOBBE, Associated Press <span class="sep">/</span> <time datetime="2019-12-06T14:21:25-05:00">Dec 6, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — Health officials investigating a nationwide outbreak of vaping illnesses have listed, for the first time, the vape brands that are most commonly linked to hospitalizations.</p>
<p>Most of the nearly 2,300 people who suffered lung damage were vaping liquids that contain THC, the high-inducing part of marijuana.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/trial-of-man-who-offered-500-for-killing-ice-agents-closes/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trial of man who offered $500 for killing ICE agents closes
					</h3>
	
			<footer class="article-list__article-byline">
			by PHILIP MARCELO, Associated Press <span class="sep">/</span> <time datetime="2019-12-06T14:14:37-05:00">Dec 6, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (AP) — A jury on Friday began weighing the fate of a man who tweeted that he would give $500 to anyone who would kill a federal immigration officer in a case centered on whether a threatening tweet is protected speech.</p>
<p>Lawyers in the trial of Brandon Ziobrowski, 35, made their closing arguments in Boston federal court following a week of testimony, and the jury began deliberating in the afternoon.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/ups-driver-who-died-after-his-truck-was-hijacked-identified-as-a-young-father/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				UPS driver who died after his truck was hijacked identified as a young father
					</h3>
	
			<footer class="article-list__article-byline">
			by WFLA 8 On Your Side Staff and The Associated Press <span class="sep">/</span> <time datetime="2019-12-06T14:07:42-05:00">Dec 6, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MIAMI, Fla. (WFLA/AP) - A Florida family is mourning the loss of a delivery driver who was killed after robbers stole his UPS truck and led police on a chase that ended in a shootout near Miami. </p>
<p>Frank Ordonez, 27, was one of four people killed in the incident, according to his brother Roy.  </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/ups-driver-killed.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/12/ups-driver-killed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/ups-driver-killed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/ups-driver-killed.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/ups-driver-killed.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/ups-driver-killed.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/ups-driver-killed.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nation_world_news","kw":"5-people-struck-by-trains-within-days-in-washington-state"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/charleston-county-news/cofc-student-threatened-with-knife-in-marion-square/"
									>
			
				CofC student threatened with knife in Marion Square
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.counton2.com/news/local-news/charleston-county-news/">Charleston County News</a> / <time datetime="2019-12-06T12:46:26-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/charleston-county-news/cofc-student-threatened-with-knife-in-marion-square/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/1280x720_70524B00-QLSWV-1.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/12/1280x720_70524B00-QLSWV-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/1280x720_70524B00-QLSWV-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/1280x720_70524B00-QLSWV-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/1280x720_70524B00-QLSWV-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/1280x720_70524B00-QLSWV-1.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/1280x720_70524B00-QLSWV-1.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/latest-news/ccso-asks-for-publics-help-locating-missing-person/"
									>
			
				CCSO asks for public&#8217;s help locating missing person
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.counton2.com/news/latest-news/">Latest News</a> / <time datetime="2019-12-06T12:08:37-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/latest-news/ccso-asks-for-publics-help-locating-missing-person/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/missing-person.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/12/missing-person.png?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/missing-person.png?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/missing-person.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/missing-person.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/missing-person.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/missing-person.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/3-men-facing-weapons-charges-after-deputies-seize-sawed-off-shotgun-other-weapons/"
									>
			
				3 men facing weapons charges after deputies seize sawed-off shotgun, other weapons
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.counton2.com/news/local-news/">Local News</a> / <time datetime="2019-12-06T11:22:08-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/3-men-facing-weapons-charges-after-deputies-seize-sawed-off-shotgun-other-weapons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2019/12/My-Post.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/12/My-Post.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/My-Post.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/My-Post.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/My-Post.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/My-Post.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/My-Post.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/charleston-county-news/charleston-county-public-library-to-boycott-publisher-over-audiobook-ebook-rules/"
									>
			
				Charleston County Public Library to boycott publisher over audiobook/eBook rules
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.counton2.com/news/local-news/charleston-county-news/">Charleston County News</a> / <time datetime="2019-12-06T10:05:22-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/charleston-county-news/charleston-county-public-library-to-boycott-publisher-over-audiobook-ebook-rules/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/0CDD2E4E905A48518AD467899F67B08D.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/12/0CDD2E4E905A48518AD467899F67B08D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/0CDD2E4E905A48518AD467899F67B08D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/0CDD2E4E905A48518AD467899F67B08D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2019/12/0CDD2E4E905A48518AD467899F67B08D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/0CDD2E4E905A48518AD467899F67B08D.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.counton2.com/wp-content/uploads/sites/7/2019/12/0CDD2E4E905A48518AD467899F67B08D.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nation_world_news","kw":"5-people-struck-by-trains-within-days-in-washington-state"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 2 Forecast</h2>
	<a class="weather-widget__content" href="https://www.counton2.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				67&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				48&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy skies early, then partly cloudy after midnight. Slight chance of a rain shower. Low 48F. Winds light and variable.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				63&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Abundant sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://counton2profootball.upickem.net/#/registration/login">
	<img src="https://www.counton2.com/wp-content/uploads/sites/7/2019/08/WCBD_ProFootballChallenge_EnterHere_300x250.jpg" alt="Pro Football Challenge Entry" style="width:300px;height:250px;border:0;">
</a></div></div></section><section id="ns-article-bin-24" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		TRENDING HEADLINES	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/3-men-facing-weapons-charges-after-deputies-seize-sawed-off-shotgun-other-weapons/"
									>
			
				3 men facing weapons charges after deputies seize sawed-off shotgun, other weapons
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/"
									>
			
				News
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/ups-driver-who-died-after-his-truck-was-hijacked-identified-as-a-young-father/"
									>
			
				UPS driver who died after his truck was hijacked identified as a young father
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/berkeley-county-news/berkeley-county-deputies-searching-for-attempted-murder-suspects/"
									>
			
				Berkeley County deputies searching for attempted murder suspects
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/dad-hanging-christmas-lights-dies-after-fall-from-roof/"
									>
			
				Dad hanging Christmas lights dies after fall from roof
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/largest-dmv-in-sc-opening-today-in-west-ashley/"
									>
			
				Largest DMV in SC opening today in West Ashley
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/ccsd-to-consolidate-schools-in-west-ashley-thousands-of-students-rezoned/"
									>
			
				CCSD to consolidate schools in West Ashley; thousands of students rezoned
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nation_world_news","kw":"5-people-struck-by-trains-within-days-in-washington-state"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nation_world_news","kw":"5-people-struck-by-trains-within-days-in-washington-state"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.counton2.com/" rel="home">
				<img src="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-1.png" alt="WCBD" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wcbdnews2">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/wcbd">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/wcbdnews2">
					<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/News2WCBD">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:counton2@wcbd.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3551">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3551">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wcbd-weather/id497773421?mt=8">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcbd.android.weather&#038;hl=en_US">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10504"><a href="https://www.counton2.com/news/local-news/">Local News</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://www.counton2.com/storm-team-2/">Storm Team 2</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10505"><a href="https://www.counton2.com/weather/hurricane-central/">Hurricane Central</a></li>
<li id="menu-item-1219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219"><a href="https://www.counton2.com/report-it/">Report It!</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="https://www.counton2.com/weather/hurricane-hugo/">Hurricane Hugo</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://www.counton2.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1958"><a href="https://www.counton2.com/about-us/">About Us</a></li>
<li id="menu-item-1959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1959"><a href="https://www.counton2.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1956"><a href="https://www.counton2.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1957"><a href="https://www.counton2.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://www.counton2.com/wp-content/uploads/sites/7/2019/07/WCBD-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO File</a></li>
<li id="menu-item-1961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1961"><a href="https://publicfiles.fcc.gov/tv-profile/wcbd-tv">FCC Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Nation &amp; World News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nation_world_news","kw":"5-people-struck-by-trains-within-days-in-washington-state"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.counton2.com\/wp-json\/","nonce":"28b2456f07","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.counton2.com/_static/??-eJydjEsOwiAUAC9k+QZoF8azwONVIZRWPqnHly7dup3MDD2PKWRI3WOlsVJ7hKngu2NtZAuZxHqjQ4E9N8yNthduQ8z4qc0WCilc1PWQ/FU/0+5sIisTi7CWSTF7443UZlXE9ewT/jG1pQUYpQSntRbOA1czB82cEr/Xx3bnyijFuFx0/AK7Ukua'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.counton2.com/wp-includes/js/wp-embed.min.js?m=1571091514g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162595902',post:'162178',tz:'-5',srv:'www.counton2.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595902', '162178' ]);
</script>

</body>
</html>
