
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="e428e397-4976-4056-a8e6-499c6776f02d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.counton2.com\/news\/national-news\/another-1700-virus-deaths-reported-in-ny-nursing-homes\/" || "";
var cats = "International,Nation &amp; World,Nation &amp; World News,News" || "";
var bob_kw = "" || "";
var bob_desc = "ALBANY, N.Y. (AP) \u2014 New York state reported more than 1,700 previously undisclosed deaths at nursing homes and adult care facilities as officials faced scrutiny over how they have protected vulnerable residents from the coronavirus. At least 4,813 people have died from COVID-19 in the state\u2019s nursing homes since March 1, according to a tally [&hellip;]" || "";
var bob_story_author = "Array, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "counton2.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-12","event":"dlReady","paragraphCount":28,"wordCount":903,"authorName":"Array, Associated Press","imageCount":0,"siteName":"WCBD News 2","publishDateString":"Tue May 05 2020","publishTimeString":"01:07 PM EDT","originalContent":false,"classifyText":[],"categories":"International,Nation &amp; World,Nation &amp; World News,News","primaryCategory":"Nation &amp; World News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N5G8X3Q");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Another 1,700 virus deaths reported in NY nursing homes | WCBD News 2</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Feed" href="https://www.counton2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Comments Feed" href="https://www.counton2.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.counton2.com\/news\/national-news\/another-1700-virus-deaths-reported-in-ny-nursing-homes\/","page_slug":"another-1700-virus-deaths-reported-in-ny-nursing-homes","page_type":"story","page_category":"nation_world_news","article_id":237649,"subpath":"\/news\/nation__amp__world_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='ALBANY, N.Y. (AP) — New York state reported more than 1,700 previously undisclosed deaths at nursing homes and adult care facilities as officials faced scrutiny over how they have protected vulnerable residents from the coronavirus. At least 4,813 people have died from COVID-19 in the state’s nursing homes since March 1, according to a tally [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='Yj4XppEh6gWA9-Gr69s2rr_s8OHStw7LREX8l2zj_Eg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.counton2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1f5dc6;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.counton2.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/global.237dbd9aa78a52e9432d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.counton2.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.counton2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.counton2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.counton2.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.counton2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.counton2.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.counton2.com/news/national-news/another-1700-virus-deaths-reported-in-ny-nursing-homes/" />
<link rel='shortlink' href='https://www.counton2.com/?p=237649' />
<link rel="alternate" type="application/json+oembed" href="https://www.counton2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.counton2.com%2Fnews%2Fnational-news%2Fanother-1700-virus-deaths-reported-in-ny-nursing-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.counton2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.counton2.com%2Fnews%2Fnational-news%2Fanother-1700-virus-deaths-reported-in-ny-nursing-homes%2F&#038;format=xml" />
			<meta property="fb:pages" content="153915227953247" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.counton2.com/news/national-news/another-1700-virus-deaths-reported-in-ny-nursing-homes/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Another 1,700 virus deaths reported in NY nursing homes" />
<meta property="og:url" content="https://www.counton2.com/news/national-news/another-1700-virus-deaths-reported-in-ny-nursing-homes/" />
<meta property="og:description" content="ALBANY, N.Y. (AP) — New York state reported more than 1,700 previously undisclosed deaths at nursing homes and adult care facilities as officials faced scrutiny over how they have protected vulnera…" />
<meta property="article:published_time" content="2020-05-05T17:07:12+00:00" />
<meta property="article:modified_time" content="2020-05-05T19:26:53+00:00" />
<meta property="og:site_name" content="WCBD News 2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Another 1,700 virus deaths reported in NY nursing homes" />
<meta name="twitter:image" content="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Another 1,700 virus deaths reported in NY nursing homes" />
<meta name="twitter:description" content="ALBANY, N.Y. (AP) — New York state reported more than 1,700 previously undisclosed deaths at nursing homes and adult care facilities as officials faced scrutiny over how they have protected vulnera…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-237649 wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5G8X3Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.counton2.com/" rel="home">WCBD News 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.counton2.com/" rel="home">
						<img src="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-1.png" alt="Nation &amp; World News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.counton2.com/weather/">
							<span class="site-header__weather-region">Charleston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">86&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"nation_world_news","kw":"another-1700-virus-deaths-reported-in-ny-nursing-homes"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.counton2.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-777"><a href="https://www.counton2.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6577"><a href="https://www.counton2.com/news/local-news/">Local News</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6580"><a href="https://www.counton2.com/news/local-news/charleston-county-news/">Charleston County News</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a href="https://www.counton2.com/news/local-news/berkeley-county-news/">Berkeley County News</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://www.counton2.com/news/local-news/dorchester-county-news/">Dorchester County News</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6584"><a href="https://www.counton2.com/news/local-news/colleton-county-news/">Colleton County News</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6583"><a href="https://www.counton2.com/news/local-news/georgetown-county-news/">Georgetown County News</a></li>
	<li id="menu-item-6579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6579"><a href="https://www.counton2.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-6578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6578"><a href="https://www.counton2.com/news/national-news/">Nation &#038; World News</a></li>
	<li id="menu-item-6587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6587"><a href="https://www.counton2.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-181341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181341"><a href="https://www.counton2.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6585"><a href="https://www.counton2.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6588"><a href="https://www.counton2.com/community/">Community</a></li>
	<li id="menu-item-169694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169694"><a href="https://www.counton2.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6595"><a href="https://www.counton2.com/news/crime/">Crime News</a></li>
	<li id="menu-item-61040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61040"><a href="https://www.counton2.com/news/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/gov-mcmaster-announces-launch-of-acceleratesc-website/"
									>
			
				Gov. McMaster announces launch of AccelerateSC website
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/latest-news/treasury-to-begin-distributing-virus-relief-money-to-tribes/"
									>
			
				Treasury to begin distributing virus relief money to tribes
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/carolina-covertech-in-north-augusta-makes-impermeable-gowns-for-university-hospital/"
									>
			
				Carolina CoverTech in North Augusta makes impermeable gowns for University Hospital
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/berkeley-county-news/woman-arrested-after-deputy-discovers-drugs-during-traffic-stop-in-summerville/"
									>
			
				Woman arrested after deputy discovers drugs during traffic stop in Summerville
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-220403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-220403"><a href="https://www.counton2.com/health/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-220412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220412"><a href="https://www.counton2.com/health/coronavirus/">Latest coronavirus news</a></li>
	<li id="menu-item-220405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220405"><a href="https://www.counton2.com/news/south-carolina-news/interactive-map-county-by-county-cases-of-coronavirus-in-sc/">County-by-county cases</a></li>
	<li id="menu-item-220408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220408"><a href="https://www.counton2.com/news2cares/">Community Resource Guide</a></li>
	<li id="menu-item-221714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221714"><a href="https://www.counton2.com/open/">Open for Business</a></li>
	<li id="menu-item-220406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220406"><a href="https://www.counton2.com/heroes/">Highlight a local hero</a></li>
</ul>
</div></div></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-546"><a href="https://www.counton2.com/storm-team-2/">Storm Team 2</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-22492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22492"><a href="https://www.counton2.com/storm-team-2/">Current Conditions</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2268"><a href="https://www.counton2.com/weather/latest-forecast/">Latest Forecast</a></li>
	<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="https://www.counton2.com/storm-team-2/radar/">Interactive Radar</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.counton2.com/traffic/">Traffic</a></li>
	<li id="menu-item-6599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6599"><a href="https://www.counton2.com/weather/hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-120551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120551"><a href="https://www.counton2.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-6602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6602"><a href="https://www.counton2.com/weather/a-moment-of-science/">A Moment of Science</a></li>
	<li id="menu-item-205456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205456"><a href="https://www.counton2.com/weather/stay-at-home-stem/">Stay at Home STEM</a></li>
	<li id="menu-item-8442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8442"><a href="https://www.counton2.com/weather-101/">Weather 101</a></li>
	<li id="menu-item-6597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6597"><a href="https://www.counton2.com/weather-news/">Weather News</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6596"><a href="https://www.counton2.com/weather/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-6598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6598"><a href="https://www.counton2.com/weather/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-6609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6609"><a href="https://www.counton2.com/weather/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8443"><a href="https://www.counton2.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-158643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158643"><a href="https://www.counton2.com/weather/travel-with-rob-fowler/">Travel with Rob Fowler</a></li>
	<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8444"><a href="https://www.counton2.com/weather/hurricane-hugo/">Hurricane Hugo: 30 Years</a></li>
</ul>
</div></div></li>
<li id="menu-item-6594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6594"><a href="https://www.counton2.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-6600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6600"><a href="https://www.counton2.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-215358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215358"><a href="https://www.counton2.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-194235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194235"><a href="https://www.counton2.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-169693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169693"><a href="https://www.counton2.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-96905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96905"><a href="https://www.counton2.com/sports/blitz-on-2/">Blitz On 2</a></li>
	<li id="menu-item-154684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154684"><a href="https://www.counton2.com/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="https://www.counton2.com/hunt-hook-cook/">Hunt Hook &#038; Cook</a></li>
	<li id="menu-item-6611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6611"><a href="https://www.counton2.com/sports/puppy-picks/">Puppy Picks</a></li>
	<li id="menu-item-8398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8398"><a href="https://www.counton2.com/sports/clemson-tigers/">Clemson Tigers</a></li>
	<li id="menu-item-8399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8399"><a href="https://www.counton2.com/sports/south-carolina-gamecocks/">South Carolina Gamecocks</a></li>
	<li id="menu-item-184247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184247"><a href="https://www.counton2.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8400"><a href="https://www.counton2.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-66504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66504"><a href="https://www.counton2.com/sports/swim-meet/">CCAA Championship Swim Meet</a></li>
</ul>
</div></div></li>
<li id="menu-item-7548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7548"><a href="https://www.counton2.com/news/the-investigators/">Investigators</a></li>
<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.counton2.com/living-local/">Living Local</a></li>
<li id="menu-item-1747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1747"><a>Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-179340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179340"><a href="https://www.counton2.com/way-back-wednesday/">Way Back Wednesday</a></li>
	<li id="menu-item-170367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170367"><a href="https://www.counton2.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6601"><a href="https://www.counton2.com/news/cool-school/">Cool School</a></li>
	<li id="menu-item-6608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6608"><a href="https://www.counton2.com/news/everyday-heroes/">Everyday Heroes</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6606"><a href="https://www.counton2.com/news/lowcountry-eats/">Lowcountry Eats</a></li>
	<li id="menu-item-155516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155516"><a href="https://www.counton2.com/2-your-roots/">2 Your Roots</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="https://www.counton2.com/pets-on-2/">Pets on 2</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6612"><a href="https://www.counton2.com/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.counton2.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-144540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144540"><a href="http://www.counton2.com/watch-live">Watch News 2 Live</a></li>
	<li id="menu-item-144535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144535"><a href="https://www.counton2.com/event-stream/">News 2 Live Event</a></li>
</ul>
</div></div></li>
<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-547"><a href="https://www.counton2.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.counton2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-142525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142525"><a href="https://www.counton2.com/report-it/">Submit a news tip</a></li>
	<li id="menu-item-123931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123931"><a href="https://www.counton2.com/jobs/">Work for Us</a></li>
	<li id="menu-item-70027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70027"><a href="https://www.counton2.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-22493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22493"><a href="https://www.counton2.com/report-it/">Report It!</a></li>
	<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="https://www.counton2.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="https://www.counton2.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-190441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190441"><a href="https://www.counton2.com/internships-at-wcbd/">Internships at WCBD</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="https://www.counton2.com/mobile-apps-2/">Mobile Apps</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.counton2.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.counton2.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-182278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182278"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.counton2.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="http://www.counton2.com/watch-live/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="http://www.counton2.com/watch-live/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Watch our livestream of News 2 at 5:00PM																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nation_world_news","kw":"another-1700-virus-deaths-reported-in-ny-nursing-homes"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-237649 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international category-nation-world category-national-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Another 1,700 virus deaths reported in NY nursing homes	</h1>

			<div class="article-eyebrow">
			<a href="https://www.counton2.com/news/national-news/">Nation &amp; World News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Array, Associated Press</p>
		
					Posted: <time datetime="2020-05-05T13:07:12-04:00">May 5, 2020 / 01:07 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-05T15:26:53-04:00">May 5, 2020 / 03:26 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/ec60822b801849d2a6d8758603bc6ea0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this April 17, 2020, file photo, a patient is loaded into an ambulance by emergency medical workers outside Cobble Hill Health Center in the Brooklyn borough of New York. New York state is now reporting more than 1,700 previously undisclosed deaths at nursing homes and adult care facilities as the state faces scrutiny over how it’s protected vulnerable residents during the coronavirus pandemic. (AP Photo/John Minchillo, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.counton2.com/news/national-news/another-1700-virus-deaths-reported-in-ny-nursing-homes/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ALBANY, N.Y. (AP) — New York state reported more than 1,700 previously undisclosed deaths at nursing homes and adult care facilities as officials faced scrutiny over how they have protected vulnerable residents from the coronavirus.</p>

<p>At least 4,813 people have died from COVID-19 in the state’s nursing homes since March 1, according to a tally released late Monday that, for the first time, included people believed to have been killed by the virus before their diagnoses could be confirmed by a lab test.</p>

<p>Exactly how many nursing home residents have died remains uncertain despite the state’s latest disclosure. The list released by Gov. Andrew Cuomo&#8217;s administration did not include nursing home residents who were transferred to hospitals before dying.</p>

<p>With the inclusion of the additional deaths, the state now lists 22 nursing homes as having at least 40 deaths. Most of the facilities are in New York City and on Long Island. Sixty-two nursing homes reported between 20 and 39 deaths.</p>

<p>Parker Jewish Institute in Queens and the Isabella Geriatric Center in Manhattan are listed as having the most deaths: 71 and 64, respectively. Even those numbers are likely an undercount. Isabella Geriatric Center officials have said publicly that 98 residents are believed to have died, including those sent to hospitals.</p>

<p>Audrey Waters, a spokeswoman for Isabella Geriatric Center, said in an email last week, that the home, like others in the city, initially had limited access to tests to quickly diagnose residents and staff.</p>

<p>“This hampered our ability to identify those who were infected and asymptomatic, despite our efforts to swiftly separate anyone who presented symptoms,” she said.</p>

<p>In many cases, the state’s new figures reveal many more deaths at nursing homes. For example, Ozanam Hall, a facility in Queens, now reports a total of 53 deaths, up from just 10.</p>

<p>Several veterans homes have been hit especially hard by the virus. The Long Island State Veterans Home has reported 53 deaths, including 48 confirmed and five presumed COVID-19 deaths.</p>

<p>Back on March 2, when only a handful of coronavirus cases had been reported in New York, Cuomo promised to make a “special effort” for nursing homes and congregate homes housing senior citizens. On March 6, the state directed nursing homes to screen visitors and consider modifying visiting hours. A week later, officials suspended visits to nursing homes statewide and required temperature checks of staff.</p>

<p>The governor now faces questions over whether more could be done to help New York’s state-regulated nursing homes amass enough personal protective gear, get access to tests and ensure adequate staffing.</p>

<p>His administration in early March warned nursing homes to “conserve” protective gear amid delivery delays, and later that month urged them to let local emergency management officials know if they needed more. The administration recently prioritized testing of front-line workers, including nursing home staffers.</p>

<p>The governor has said if an overwhelmed nursing home lacks the staff to care for all patients properly, it should ask the state for help transferring patients to state-monitored beds. His office did not provide details of whether and how long nursing homes have known of that offer.</p>

<p>Cuomo said he believed nursing homes were trying their best under difficult conditions.</p>

<p>“The nursing homes we said from day one are the most vulnerable place,&#8221; he said.</p>

<p>Families of residents at several of the affected facilities have expressed frustration with getting updates on outbreaks and the number of fatalities.</p>

<p>Adam Jankowitz said he has resorted to calling members of Congress after several failed attempts to get information about the Isabella Geriatric Center, where his mother, Joanne, lives.</p>

<p>He believed the facility had only a handful of deaths until it reported last week that nearly 100 residents infected with the coronavirus had died.</p>

<p>“We’re trying to get a clearer idea of the risk to her in staying where she is. We’re also trying to arrange another living place for her until it is safe to be in her building, and to organize details of moving her and her cat to a safer place,” Jankowitz wrote in an email.</p>

<p>Cuomo revised some policies after critics argued they were endangering the vulnerable and keeping loved ones in the dark.</p>

<p>“If there’s anything else we can learn from and we can do, we will do,” he said Tuesday.</p>

<p>At first, the state only recommended that nursing homes alert residents and family members of COVID-19 cases. Cuomo later issued an executive order requiring such alerts for virus cases and deaths.</p>

<p>The following day, after initially expressing concern about violating residents’ privacy, Cuomo began disclosing reported deaths at some individual nursing homes.</p>

<p>In late March, New York prevented nursing homes from refusing to admit or re-admit confirmed or suspected COVID-19 patients. But officials clarified on April 7 that nursing homes cannot accept symptomatic patients if they do not have needed staff. New Jersey and Michigan issued similar orders, and federal guidance says nursing homes that follow infection protocol can accept COVID-19 residents.</p>

<p>Cuomo’s administration said last week that certain nursing home workers who test positive for COVID-19 can return to work after 14 days. That’s up from seven days under previous federal and state guidance. </p>

<p>While the federal government has yet to release numbers on how the coronavirus has ravaged the industry, The Associated Press maintains its own tally based on state health departments and media reports, finding 22,101 deaths in nursing homes and long-term care facilities nationwide.</p>

<p>___</p>

<p>Associated Press Writer Jim Mustian in New York contributed to this report.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.counton2.com/news/national-news/another-1700-virus-deaths-reported-in-ny-nursing-homes/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nation_world_news","kw":"another-1700-virus-deaths-reported-in-ny-nursing-homes"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114846"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Nation &amp; World News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/krispy-kreme-unveils-new-key-lime-glazed-doughnuts/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Krispy Kreme unveils new key lime glazed doughnuts
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-05-05T17:04:00-04:00">May 5, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WGHP) – A new Krispy Kreme doughnut is being released to mark the spring season. </p>
<p>Key lime glazed and key lime kreme filled doughnuts will be available from May 5-8. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/key-lime.jpg?w=637&#038;h=355&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/key-lime.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/key-lime.jpg?w=637&amp;h=355&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/key-lime.jpg?w=637&amp;h=355&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/key-lime.jpg?w=637&amp;h=355&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/key-lime.jpg?w=637&amp;h=355&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/key-lime.jpg?w=637&amp;h=355&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/augusta-national-donates-food-from-postponed-masters-tournament-to-gold-harvest-food-bank/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Augusta National donates food from postponed Master&#8217;s Tournament to Gold Harvest Food Bank
					</h3>
	
			<footer class="article-list__article-byline">
			by Ashlyn Williams <span class="sep">/</span> <time datetime="2020-05-05T16:51:38-04:00">May 5, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUGUSTA, Ga. (WJBF) - The Augusta National has donated 2,000 lbs of produce, bread, and dairy items and more than 50,000 bags of potato chips to Golden Harvest Food Bank since the Master's Tournament was postponed. </p>
<p>The food is being used for meals at The Master's Table Soup Kitchen downtown. The food is also being distributed to families in need throughout the Food Bank's 25-county territory. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/Augusta-National-14.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/Augusta-National-14.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/Augusta-National-14.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/Augusta-National-14.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/Augusta-National-14.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/Augusta-National-14.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/Augusta-National-14.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.counton2.com/latest-news/treasury-to-begin-distributing-virus-relief-money-to-tribes/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Treasury to begin distributing virus relief money to tribes
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-05-05T16:30:17-04:00">May 5, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>FLAGSTAFF, Ariz. (AP) — The U.S. Treasury Department said Tuesday that it will begin doling out billions in coronavirus relief funding to tribes more than a week after a congressional deadline and after being sued over who is eligible for the money.</p>
<p>The $2.2 trillion federal rescue package set aside $8 billion for tribal governments. It was supposed to be distributed by April 26, but the Treasury Department said it was grappling with how to do it.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nation_world_news","kw":"another-1700-virus-deaths-reported-in-ny-nursing-homes"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nation_world_news","kw":"another-1700-virus-deaths-reported-in-ny-nursing-homes"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-16" class="widget widget_media_image"><h2 class="widget-title">Click for latest news and information</h2><a href="https://www.counton2.com/health/coronavirus/"><img width="1920" height="1080" src="https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?w=1920" class="image wp-image-228024  attachment-1920x1080 size-1920x1080" alt="" style="max-width: 100%; height: auto;" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=300,169 300w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=768,432 768w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=1280,720 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=1536,864 1536w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=320,180 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=640,360 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=960,540 960w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="media_image-23" class="widget widget_media_image"><h2 class="widget-title">Upload your senior photo!</h2><a href="https://www.counton2.com/senior-sendoff/"><img width="2560" height="1440" src="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?w=2560" class="image wp-image-236600  attachment-2560x1440 size-2560x1440" alt="" style="max-width: 100%; height: auto;" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png 2560w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=300,169 300w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=768,432 768w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=1280,720 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=1536,864 1536w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=2048,1152 2048w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=320,180 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=640,360 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=960,540 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/74C25C12-6FE5-4BC4-BC0F-65B02A163653.png?resize=1920,1080 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></section><section id="media_image-24" class="widget widget_media_image"><h2 class="widget-title">News 2: Backyard Sports</h2><a href="https://www.counton2.com/backyard-sports/"><img width="1920" height="1279" src="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/bys.jpg?w=1920" class="image wp-image-237582  attachment-1920x1279 size-1920x1279" alt="" style="max-width: 100%; height: auto;" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/05/bys.jpg 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/bys.jpg?resize=300,200 300w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/bys.jpg?resize=768,512 768w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/bys.jpg?resize=1081,720 1081w, https://www.counton2.com/wp-content/uploads/sites/7/2020/05/bys.jpg?resize=1536,1023 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 2 Forecast</h2>
	<a class="weather-widget__content" href="https://www.counton2.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				86&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				69&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				80&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clouds giving way to sun </span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		TRENDING HEADLINES	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/event-stream/"
									>
			
				News 2 Live Event
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/charleston-county-news/lifting-beach-restrictions-when-and-where-you-can-enjoy-some-time-at-local-beaches/"
									>
			
				Lifting beach restrictions: when and where you can enjoy some time at local beaches
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/berkeley-county-news/woman-arrested-after-deputy-discovers-drugs-during-traffic-stop-in-summerville/"
									>
			
				Woman arrested after deputy discovers drugs during traffic stop in Summerville
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/charleston-county-news/man-arrested-as-police-investigate-sexual-assault-filmed-on-facebook-live/"
									>
			
				NCPD: 2 arrested, others wanted after sexual assault of juvenile was recorded on Facebook Live
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/watch-live/"
									>
			
				Watch Live
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/charleston-county-news/ccso-update-woman-tried-to-touch-alligator-before-fatal-attack/"
									>
			
				CCSO Update: Woman tried to touch alligator before fatal attack
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/predicted-sc-covid-19-deaths-rise-as-more-reopening-debated/"
									>
			
				Predicted SC COVID-19 deaths rise as more reopening debated
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
</div>



			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nation_world_news","kw":"another-1700-virus-deaths-reported-in-ny-nursing-homes"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nation_world_news","kw":"another-1700-virus-deaths-reported-in-ny-nursing-homes"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.counton2.com/" rel="home">
				<img src="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-1.png" alt="WCBD" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wcbdnews2">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/wcbd">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/wcbdnews2">
					<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/News2WCBD">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:counton2@wcbd.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3551">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3551">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wcbd-weather/id497773421?mt=8">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcbd.android.weather&#038;hl=en_US">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10504"><a href="https://www.counton2.com/news/local-news/">Local News</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://www.counton2.com/storm-team-2/">Storm Team 2</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10505"><a href="https://www.counton2.com/weather/hurricane-central/">Hurricane Central</a></li>
<li id="menu-item-1219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219"><a href="https://www.counton2.com/report-it/">Report It!</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="https://www.counton2.com/weather/hurricane-hugo/">Hurricane Hugo</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://www.counton2.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-177768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177768"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1958"><a href="https://www.counton2.com/about-us/">About Us</a></li>
<li id="menu-item-1959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1959"><a href="https://www.counton2.com/contact-us/">Contact Us</a></li>
<li id="menu-item-230640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230640"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-1956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1956"><a href="https://www.counton2.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://www.counton2.com/wp-content/uploads/sites/7/2019/07/WCBD-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO File</a></li>
<li id="menu-item-1961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1961"><a href="https://publicfiles.fcc.gov/tv-profile/wcbd-tv">FCC Public File</a></li>
<li id="menu-item-182280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182280"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Nation &amp; World News";
	_sf_async_config.authors = "Array, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nation_world_news","kw":"another-1700-virus-deaths-reported-in-ny-nursing-homes"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.counton2.com\/wp-json\/","nonce":"62e2482d40","versionString":"wp\/v2\/"};
</script>
<script src='https://www.counton2.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/global.0331ca71b11b11d933b8.bundle.min.js?ver=1.0'></script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.counton2.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162595902',post:'237649',tz:'-4',srv:'www.counton2.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595902', '237649' ]);
</script>

</body>
</html>
