
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/counton2"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.counton2.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Fishermen reel in 143-pound opah fish off Virginia coast","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Geena Arevalo and Nexstar Media Wire","description":"A group of Virginia fishermen made what they call a once-in-a-lifetime catch last week.","publicationDate":"2020-11-11T10:34:07-05:00","lastModifiedDate":"2020-11-11T10:34:08-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Nation &amp; World News"],"primaryCategory":"Nation &amp; World News","tagList":[],"wordCount":335,"paragraphCount":18,"imageCount":2,"videoCount":1,"slideshowCount":0,"pageId":468193,"isShared":true,"originalSource":"https:\/\/www.wavy.com\/news\/local-news\/virginia-beach\/local-fishermen-reel-in-143-pound-opah-fish-off-virginia-beach-coast\/","sharingMode":"Copy","pageDcode":["217","900","228","227","226","189","230"],"persistentId":"nxs-3-article-743810","primaryCategoryId":103} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wavy.com\/news\/local-news\/virginia-beach\/local-fishermen-reel-in-143-pound-opah-fish-off-virginia-beach-coast\/","ampUrl":"https:\/\/www.counton2.com\/news\/national-news\/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast\/amp\/","urlHostname":"https:\/\/www.counton2.com","urlSlug":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WCBD News 2","callSign":"WCBD","domainName":"www.counton2.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.counton2.com\/news\/national-news\/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast\/" || "";
var cats = "Nation &amp; World News" || "";
var bob_kw = "" || "";
var bob_desc = "A group of Virginia fishermen made what they call a once-in-a-lifetime catch last week." || "";
var bob_story_author = "Geena Arevalo and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.counton2.com\/news\/national-news\/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wavy\/video\/video_studio\/112\/20\/11\/10\/6018734\/6018734_49D9592B2B934301A416817EE9451F48_201110_6018734_Local_fishermen_reel_in_143_lb__opah_fish_off_Vi_840.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "counton2.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-12","event":"dlReady","paragraphCount":18,"wordCount":335,"authorName":"Geena Arevalo and Nexstar Media Wire","imageCount":2,"siteName":"WCBD News 2","publishDateString":"Wed Nov 11 2020","publishTimeString":"10:34 AM EST","originalContent":false,"classifyText":[],"categories":"Nation &amp; World News","primaryCategory":"Nation &amp; World News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N5G8X3Q");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WCBD News 2","logo":{"@type":"ImageObject","url":"https:\/\/www.counton2.com\/wp-content\/uploads\/sites\/7\/2019\/05\/cropped-Count-onWCBD-News-2-Logo-2.png"}},"name":"WCBD News 2","description":"A group of Virginia fishermen made what they call a once-in-a-lifetime catch last week.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.counton2.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"Fishermen reel in 143-pound opah fish off Virginia coast","datePublished":"2020-11-11T15:34:07+00:00","dateModified":"2020-11-11T15:34:08+00:00","url":"https:\/\/www.counton2.com\/news\/national-news\/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast\/","author":[{"@type":"Person","name":"Geena Arevalo and Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.counton2.com\/news\/national-news\/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.counton2.com\/wp-content\/uploads\/sites\/7\/2020\/11\/opah.jpg","name":"(Courtesy photo provided to WAVY)"},"articleSection":"Nation &amp; World News","genre":["Nation &amp; World News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Fishermen reel in 143-pound opah fish off Virginia coast | WCBD News 2</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Feed" href="https://www.counton2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Comments Feed" href="https://www.counton2.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.counton2.com\/news\/national-news\/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast\/","page_slug":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast","page_type":"story","page_category":"nation_world_news","article_id":468193,"subpath":"\/news\/nation__amp__world_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='A group of Virginia fishermen made what they call a once-in-a-lifetime catch last week.' /><!-- WP SEO -->
<meta name='google-site-verification' content='8kFTLTLZOjf1b8886H4SwTainzR82D_kN_UCGAXYnwk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.counton2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1f5dc6;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.counton2.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.counton2.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.counton2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.counton2.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.counton2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.counton2.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wavy.com/news/local-news/virginia-beach/local-fishermen-reel-in-143-pound-opah-fish-off-virginia-beach-coast/" />
<link rel='shortlink' href='https://www.counton2.com/?p=468193' />
<link rel="alternate" type="application/json+oembed" href="https://www.counton2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.counton2.com%2Fnews%2Fnational-news%2Ffishermen-reel-in-143-pound-opah-fish-off-virginia-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.counton2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.counton2.com%2Fnews%2Fnational-news%2Ffishermen-reel-in-143-pound-opah-fish-off-virginia-coast%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="153915227953247" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.counton2.com/news/national-news/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fishermen reel in 143-pound opah fish off Virginia coast" />
<meta property="og:url" content="https://www.counton2.com/news/national-news/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast/" />
<meta property="og:description" content="A group of Virginia fishermen made what they call a once-in-a-lifetime catch last week." />
<meta property="article:published_time" content="2020-11-11T15:34:07+00:00" />
<meta property="article:modified_time" content="2020-11-11T15:34:08+00:00" />
<meta property="og:site_name" content="WCBD News 2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fishermen reel in 143-pound opah fish off Virginia coast" />
<meta name="twitter:image" content="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/opah.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/opah.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/opah.jpg?w=1280" />
<meta name="twitter:title" content="Fishermen reel in 143-pound opah fish off Virginia coast" />
<meta name="twitter:description" content="A group of Virginia fishermen made what they call a once-in-a-lifetime catch last week." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-468193 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5G8X3Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.counton2.com/" rel="home">WCBD News 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.counton2.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.counton2.com/weather/">
							<span class="site-header__weather-region">Charleston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">80&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.counton2.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-777"><a href="https://www.counton2.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6577"><a href="https://www.counton2.com/news/local-news/">Local News</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6580"><a href="https://www.counton2.com/news/local-news/charleston-county-news/">Charleston County News</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a href="https://www.counton2.com/news/local-news/berkeley-county-news/">Berkeley County News</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://www.counton2.com/news/local-news/dorchester-county-news/">Dorchester County News</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6584"><a href="https://www.counton2.com/news/local-news/colleton-county-news/">Colleton County News</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6583"><a href="https://www.counton2.com/news/local-news/georgetown-county-news/">Georgetown County News</a></li>
	<li id="menu-item-6579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6579"><a href="https://www.counton2.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-6578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6578"><a href="https://www.counton2.com/news/national-news/">Nation &amp; World News</a></li>
	<li id="menu-item-6587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6587"><a href="https://www.counton2.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-181341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181341"><a href="https://www.counton2.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6585"><a href="https://www.counton2.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-446816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446816"><a href="https://www.counton2.com/entertainment/">Entertainment News</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6595"><a href="https://www.counton2.com/news/crime/">Crime News</a></li>
	<li id="menu-item-332718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332718"><a href="https://www.counton2.com/arts-and-culture/">Arts and Culture</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/south-carolina-school-district-sees-spike-in-failing-grades/"
									>
			
				South Carolina school district sees spike in failing grades
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/south-carolina-school-district-sees-spike-in-failing-grades/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/cool-school-teacher-ms-christina-caputo/"
									>
			
				Cool School Teacher:  Ms. Christina Caputo
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/folly-beach-leaders-strike-down-smoking-ban-will-enforce-no-surfing-or-swimming-near-pier-construction/"
									>
			
				Folly Beach leaders strike down smoking ban, will enforce no surfing or swimming near pier construction
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/eta-regains-hurricane-strength-as-florida-prepares/"
									>
			
				Eta regains hurricane strength as Florida prepares for hit
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/your-local-election-hq/30-south-carolina-republicans-back-ag-barrs-election-probe/"
									>
			
				30 South Carolina Republicans back AG Barr&#8217;s election probe
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-546"><a href="https://www.counton2.com/storm-team-2/">Storm Team 2</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-22492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22492"><a href="https://www.counton2.com/storm-team-2/">Current Conditions</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2268"><a href="https://www.counton2.com/weather/latest-forecast/">Latest Forecast</a></li>
	<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="https://www.counton2.com/storm-team-2/radar/">Interactive Radar</a></li>
	<li id="menu-item-252580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252580"><a href="https://www.counton2.com/weather/hurricane/">Tracking the Tropics</a></li>
	<li id="menu-item-359644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359644"><a href="https://www.counton2.com/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.counton2.com/traffic/">Traffic</a></li>
	<li id="menu-item-120551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120551"><a href="https://www.counton2.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-6602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6602"><a href="https://www.counton2.com/weather/a-moment-of-science/">A Moment of Science</a></li>
	<li id="menu-item-428969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428969"><a href="https://www.counton2.com/weather/weather-wednesday/">Weather Wednesday</a></li>
	<li id="menu-item-8442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8442"><a href="https://www.counton2.com/weather-101/">Weather 101</a></li>
	<li id="menu-item-6597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6597"><a href="https://www.counton2.com/weather-news/">Weather News</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6596"><a href="https://www.counton2.com/weather/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-359703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359703"><a href="https://www.counton2.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8443"><a href="https://www.counton2.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-416222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416222"><a href="https://www.counton2.com/toys-for-tots/">Toys for Tots</a></li>
	<li id="menu-item-314577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314577"><a href="https://www.counton2.com/weather/hurricane/download-the-storm-team-2-hurricane-ready-guide-2/">Hurricane Ready Guide</a></li>
	<li id="menu-item-158643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158643"><a href="https://www.counton2.com/weather/travel-with-rob-fowler/">Travel with Rob Fowler</a></li>
	<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8444"><a href="https://www.counton2.com/weather/hurricane-hugo/">Hurricane Hugo: 30 Years</a></li>
</ul>
</div></div></li>
<li id="menu-item-6594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6594"><a href="https://www.counton2.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-354395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354395"><a href="https://www.counton2.com/sports/blitz-on-2/">Blitz On 2</a></li>
	<li id="menu-item-6600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6600"><a href="https://www.counton2.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-372682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372682"><a href="https://www.counton2.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-385368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385368"><a href="https://www.counton2.com/sports/puppy-picks/">Puppy Picks</a></li>
	<li id="menu-item-416402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416402"><a href="https://www.counton2.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8400"><a href="https://www.counton2.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-372681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372681"><a href="https://www.counton2.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-370448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370448"><a href="https://www.counton2.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-169693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169693"><a href="https://www.counton2.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-7548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7548"><a href="https://www.counton2.com/news/the-investigators/">Investigators</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-424727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424727"><a href="https://www.counton2.com/contact-the-investigators-2/">Contact The Investigators</a></li>
</ul>
</div></div></li>
<li id="menu-item-1747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1747"><a>Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-459082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459082"><a href="https://www.counton2.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-416223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416223"><a href="https://www.counton2.com/toys-for-tots/">Toys for Tots</a></li>
	<li id="menu-item-391646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391646"><a href="https://www.counton2.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-281703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281703"><a href="https://www.counton2.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-322619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322619"><a href="https://www.counton2.com/news/2-your-health/">2 Your Health</a></li>
	<li id="menu-item-263766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263766"><a href="https://www.counton2.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6601"><a href="https://www.counton2.com/news/cool-school/">Cool School</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="https://www.counton2.com/pets-on-2/">Pets on 2</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6612"><a href="https://www.counton2.com/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.counton2.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-144540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144540"><a href="http://www.counton2.com/watch-live">Watch live newscasts</a></li>
	<li id="menu-item-454006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454006"><a href="https://www.counton2.com/event-stream/">Watch live events</a></li>
</ul>
</div></div></li>
<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.counton2.com/living-local/">Living Local</a></li>
<li id="menu-item-324359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324359"><a href="https://www.counton2.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-324360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324360"><a href="https://www.counton2.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-324361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324361"><a href="https://www.ziprecruiter.com/wcbd">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-547"><a href="https://www.counton2.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.counton2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-142525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142525"><a href="https://www.counton2.com/report-it/">Submit a news tip</a></li>
	<li id="menu-item-123931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123931"><a href="https://www.counton2.com/jobs-at-2/">Work for Us</a></li>
	<li id="menu-item-70027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70027"><a href="https://www.counton2.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-22493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22493"><a href="https://www.counton2.com/report-it/">Report It!</a></li>
	<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="https://www.counton2.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="https://www.counton2.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-190441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190441"><a href="https://www.counton2.com/internships-at-wcbd/">Internships at WCBD</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="https://www.counton2.com/mobile-apps-2/">Mobile Apps</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.counton2.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://www.counton2.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-182278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182278"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.counton2.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-468193 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Fishermen reel in 143-pound opah fish off Virginia coast	</h1>

			<div class="article-eyebrow">
			<a href="https://www.counton2.com/news/national-news/">Nation &amp; World News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Geena Arevalo and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-11-11T10:34:07-05:00">Nov 11, 2020 / 10:34 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-11T10:34:08-05:00">Nov 11, 2020 / 10:34 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"6018734","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"counton2.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"counton2.com","ns_st_st":"wcbd","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Video,Mobile","cs_ucfr":""},"ad":{"c3":"counton2.com","ns_st_st":"wcbd","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Video,Mobile","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcbd/news/nation__amp__world_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.counton2.com/news/national-news/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast/&vconp=2&cust_params=vid%3D6018734%26cmsid%3D468193%26pid%3D468193%26vidcat%3D/news/nation__amp__world_news%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C900%2C228%2C227%2C226%2C189%2C230"}},"expectPrerollTimeout":8,"accessKey":"Og28wQrNmNPPPfEz22imIPLp51Q1znEX","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDE4NzM0IiwiaXNzIjoiT2cyOHdRck5tTlBQUGZFejIyaW1JUExwNTFRMXpuRVgiLCJleHAiOjE2MDUxMTI2MTR9.01Z7V-Csco7eikjHwdxA1uYSn37dfNa7OV8okYTWI_Q","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wavy/video/video_studio/112/20/11/10/6018734/6018734_49D9592B2B934301A416817EE9451F48_201110_6018734_Local_fishermen_reel_in_143_lb__opah_fish_off_Vi_840.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>VIRGINIA BEACH, Va. (<a href="https://www.wavy.com/news/local-news/virginia-beach/local-fishermen-reel-in-143-pound-opah-fish-off-virginia-beach-coast/">WAVY</a>) &#8212; A group of Virginia fishermen made what they call a once-in-a-lifetime catch last week.</p>



<p>The Hampton Roads anglers reeled in an opah fish, and its size could be record-worthy.</p>



<p>&#8220;It was definitely a surreal moment for all of us,&#8221; said <a href="https://www.instagram.com/p/CHbTvmJhsxu/?utm_source=ig_embed">Michael MacTaggart</a>, who, along with Jon Wetherington and Nick Kemp, had charted out to sea Thursday.</p>



<p>The men had spent hours near the Norfolk Canyon, about 80 miles off the Virginia Beach coast, hoping to hook swordfish.</p>



<aside class="promo-link">
	<a
		href="https://myfox8.com/news/thousands-of-rare-photos-taken-in-space-are-up-for-auction/"
		class="promo-link__link"
	>
		Thousands of rare photos taken in space are up for auction	</a>
</aside>



<p>MacTaggart said the area drops down from about 300 feet to about 6,000 feet.</p>



<p>Just as they were giving up for the day, they felt a tug on the line. Using a hand-crank rod, they fought to bring the fish to the surface.</p>



<p>&#8220;We start seeing way down this silver color basically,&#8221; Wetherington said.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8QxXW4AAk9Me.jpg"><img loading="lazy" src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8QxXW4AAk9Me.jpg?w=540" srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8QxXW4AAk9Me.jpg?w=160 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8QxXW4AAk9Me.jpg?w=256 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8QxXW4AAk9Me.jpg?w=320 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8QxXW4AAk9Me.jpg?w=640 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8QxXW4AAk9Me.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" data-id="743881" data-full-url="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8QxXW4AAk9Me.jpg" data-link="https://www.wavy.com/?attachment_id=743881" class="wp-image-743881"/></a><figcaption class="blocks-gallery-item__caption">(Courtesy photo)</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8RRpWEAEUdBA.jpg"><img loading="lazy" src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8RRpWEAEUdBA.jpg?w=540" srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8RRpWEAEUdBA.jpg?w=160 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8RRpWEAEUdBA.jpg?w=256 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8RRpWEAEUdBA.jpg?w=320 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8RRpWEAEUdBA.jpg?w=640 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8RRpWEAEUdBA.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" data-id="743882" data-full-url="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Emg8RRpWEAEUdBA.jpg" data-link="https://www.wavy.com/?attachment_id=743882" class="wp-image-743882"/></a><figcaption class="blocks-gallery-item__caption">(Courtesy photo)</figcaption></figure></li></ul></figure>



<p>They couldnt believe what took the bait.</p>



<p>&#8220;They start yelling &#8216;opah,&#8217; and I think, &#8216;What are these clowns talking about?'&#8221; Wetherington jokingly said.</p>



<p><a rel="noreferrer noopener" href="https://www.fisheries.noaa.gov/species/opah#:~:text=Opah%20are%20an%20unusual%20looking,eyes%20are%20encircled%20with%20gold." target="_blank">According to the National Oceanic and Atmospheric Administration,</a> the opah, also known as moonfish, averages around 100 pounds,</p>



<p>This one weighed 143 pounds, and it took the anglers about 45 minutes to get the fish onto the boat.</p>



<p>“We took turns picking it up, taking pictures with it,&#8221; Kemp said.</p>



<aside class="promo-link">
	<a
		href="https://wgntv.com/news/more-than-200-ducks-killed-on-iowa-highway-after-confusing-wet-pavement-for-wetlands/"
		class="promo-link__link"
	>
		More than 200 ducks killed on Iowa highway after confusing wet pavement for wetlands	</a>
</aside>



<p>According to NOAA, this deep-ocean fish is typically found in tropical or temperate waters. It’s commonly found on the West Coast, Hawaii and other Pacific Islands. <a rel="noreferrer noopener" href="https://oceanservice.noaa.gov/facts/cold-blooded.html#:~:text=The%20opah%20is%20the%20only,heated%20blood%20throughout%20its%20body.&amp;text=Although%20not%20as%20warm%20as,1%2C300%20feet%20below%20the%20surface." target="_blank">Opah is also the only known fish that is fully warm-blooded</a>.</p>



<p>&#8220;When it happened, we hit all the other boats up on the radio, and I think even they thought we were wrong,&#8221; Wetherington said.</p>



<p>According to the International Game Fish Association, <a rel="noreferrer noopener" href="https://igfa.org/igfa-world-records-search/?search_type=CommonNameSummary&amp;search_term_1=Opah" target="_blank">the current world record </a>for an opah catch is 180 pounds.</p>



<p>However, the men are waiting to find out whether this is the first opah catch on record in Virginia.</p>



<p>&#8220;This is just a piece of the dream,&#8221; Wetherington said. &#8220;It could’ve happened to anybody, but it happened to us, so we take that as a win.&#8221;</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114846"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Nation &amp; World News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.counton2.com/veterans-voices-2/veterans-day-2020-pres-trump-first-lady-to-visit-arlington-national-cemetery/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="468120"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Veterans Day 2020: Pres. Trump, first lady to visit Arlington National Cemetery
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexa Mencia <span class="sep">/</span> <time datetime="2020-11-11T09:31:58-05:00">Nov 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ARLINGTON, Va. (NewsNation Now) —  As Americans across the country pay tribute to those who've served in the U.S. Armed Services, President Donald Trump and first lady Melania Trump are expected to attend a Veterans Day ceremony at Arlington National Cemetery Wednesday.</p>
<p>It's one of Trump's first public appearances since his Democratic opponent Joe Biden secured the Electoral College votes needed to clinch the presidency, as called by the Associated Press. Trump had not conceded, pushing forward with his legal challenge to the vote count.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=573&#038;h=307&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=573&amp;h=307&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=573&amp;h=307&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=573&amp;h=307&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=573&amp;h=307&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=573&amp;h=307&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=573&amp;h=307&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/GettyImages-1229309642-e1605103372462.jpg?w=573&amp;h=307&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/more-than-200-ducks-killed-on-iowa-highway-after-confusing-wet-pavement-for-wetlands/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="468075"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				More than 200 ducks killed on Iowa  highway after confusing wet pavement for wetlands
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and KCAU <span class="sep">/</span> <time datetime="2020-11-11T09:00:34-05:00">Nov 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WOODBURY COUNTY, Iowa (NEXSTAR/KCAU) – Hundreds of migrating waterfowl were hit and killed Monday night after a weather phenomenon in northwest&nbsp;Iowa apparently caused them to mistake wet parking lots and roads for wetlands and marshes.</p>
<p>State conservation officer Steve Griebel, of Woodbury County, said in a release that phone calls and text messages about the birds started coming in around 9:30 p.m. Monday. He said he received more early Tuesday morning. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=768&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=768&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=768&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=768&amp;h=576&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=768&amp;h=576&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=768&amp;h=576&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10120801176.jpg?w=768&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/eta-regains-hurricane-strength-as-florida-prepares/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="468025"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Eta regains hurricane strength as Florida prepares for hit
					</h3>
	
						<footer class="article-list__article-byline">
				by CURT ANDERSON and FREIDA FRISARO, Associated Press <span class="sep">/</span> <time datetime="2020-11-11T10:00:50-05:00">Nov 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ST. PETERSBURG, Fla. (AP) — Eta regained hurricane strength Wednesday morning as Florida braced for a second hit from the storm along the Gulf of Mexico coast near the heavily-populated Tampa Bay region.</p>
<p>The storm's maximum sustained winds increased to around 75 mph (120 kph) off Florida's southwest coast as it moved northward.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/fabbc7f6150e4b60b075a8cc5084d7b4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="468106"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/south-carolina-school-district-sees-spike-in-failing-grades/"
									>
			
				South Carolina school district sees spike in failing grades
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/south-carolina-school-district-sees-spike-in-failing-grades/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/AP10031111036.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="468063"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/folly-beach-leaders-strike-down-smoking-ban-will-enforce-no-surfing-or-swimming-near-pier-construction/"
									>
			
				Folly Beach leaders strike down smoking ban, will enforce no surfing or swimming near pier construction
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/folly-beach-leaders-strike-down-smoking-ban-will-enforce-no-surfing-or-swimming-near-pier-construction/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6019264"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/974E71D930034F9F95E95910ECBFF95D.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467201"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/the-investigators/city-of-charleston-working-to-curb-aggressive-sales-tactics-on-king-street-following-count-on-2-investigation/"
									>
			
				City of Charleston working to curb aggressive sales tactics on King Street following Count on 2 Investigation
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/the-investigators/city-of-charleston-working-to-curb-aggressive-sales-tactics-on-king-street-following-count-on-2-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6017848"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/king-st.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467109"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/top-stories/vote-for-mom-pop-movement-brings-attention-to-supporting-local-businesses/"
									>
			
				&#8220;Vote for Mom &#038; Pop&#8221; movement brings attention to supporting local businesses
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/top-stories/vote-for-mom-pop-movement-brings-attention-to-supporting-local-businesses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6017180"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=994&#038;h=556&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=994&amp;h=556&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=994&amp;h=556&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=994&amp;h=556&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Screen-Shot-2020-11-10-at-5.32.05-PM.png?w=994&amp;h=556&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466991"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/berkeley-county-news/ar-logistics-holds-a-ribbon-cutting-ceremony-for-its-new-facility-in-berkeley-county/"
									>
			
				A&#038;R Logistics holds a ribbon-cutting ceremony for its new facility in Berkeley County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/berkeley-county-news/ar-logistics-holds-a-ribbon-cutting-ceremony-for-its-new-facility-in-berkeley-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6016856"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/C4D06F8EC0204A4085E471DE9F375587.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466834"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/georgetown-county-news/liberty-steel-in-georgetown-to-lay-off-140-employees-by-the-end-of-2020/"
									>
			
				Liberty Steel in Georgetown to lay off 104 employees by the end of 2020
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/georgetown-county-news/liberty-steel-in-georgetown-to-lay-off-140-employees-by-the-end-of-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/11A-LIBERTY-STEEL-MILL-_CBD00XO1.00_00_16_23.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466789"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/deputies-4-marion-children-missing-considered-in-imminent-and-immediate-danger/"
									>
			
				Deputies: 4 Marion children missing, considered in &#8216;Imminent and immediate danger&#8217;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/deputies-4-marion-children-missing-considered-in-imminent-and-immediate-danger/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=719&#038;h=435&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=719&amp;h=435&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=719&amp;h=435&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=719&amp;h=435&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=719&amp;h=435&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=719&amp;h=435&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Missing-children.jpg?w=719&amp;h=435&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466796"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/operation-playground-8-arrested-for-their-involvement-in-juvenile-sex-crimes-warrants-issued-for-17-others/"
									>
			
				Operation Playground: 8 arrested for their involvement in juvenile sex crimes; warrants issued for 17 others
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/operation-playground-8-arrested-for-their-involvement-in-juvenile-sex-crimes-warrants-issued-for-17-others/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6017176"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/30A61F27A3E241E197F75797D3BBD2FB.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466648"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/charleston-county-news/surprise-charleston-woman-and-her-two-dogs-find-gator-on-her-front-porch/"
									>
			
				Surprise! Charleston woman and her two dogs find gator on her front porch
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/charleston-county-news/surprise-charleston-woman-and-her-two-dogs-find-gator-on-her-front-porch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6016102"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/My-Post-12.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466473"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/myrtle-beach-area-man-calls-out-accused-child-predators-online-experts-not-sold/"
									>
			
				Myrtle Beach area man calls out accused child predators online; experts not sold
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/myrtle-beach-area-man-calls-out-accused-child-predators-online-experts-not-sold/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6014500"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=1078&#038;h=637&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=1078&amp;h=637&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=1078&amp;h=637&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=1078&amp;h=637&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/panda-patrol.jpg?w=1078&amp;h=637&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466475"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/trend-of-concern-suicide-rates-rapidly-rising-for-10-to-14-year-olds-in-south-carolina/"
									>
			
				&#8216;Trend of concern:&#8217; Suicide rates rapidly rising for 10 to 14-year-olds in South Carolina
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/trend-of-concern-suicide-rates-rapidly-rising-for-10-to-14-year-olds-in-south-carolina/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=1280&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=1280&amp;h=800&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=1280&amp;h=800&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Larry-and-Christopher-Lawrence-Myrtle-Beach-2018.png?w=1280&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466596"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/your-local-election-hq/despite-record-turnout-gov-mcmaster-doesnt-expect-no-excuse-absentee-voting-in-future-sc-elections/"
									>
			
				Despite record turnout, Gov. McMaster doesn&#8217;t expect &#8216;no-excuse&#8217; absentee voting in future SC elections
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/your-local-election-hq/despite-record-turnout-gov-mcmaster-doesnt-expect-no-excuse-absentee-voting-in-future-sc-elections/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6015570"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466542"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/i-got-mine-gov-mcmaster-encourages-south-carolinians-to-get-a-flu-shot-amid-the-pandemic/"
									>
			
				&#8220;I got mine!&#8221; Gov. McMaster encourages South Carolinians to get a flu shot amid the pandemic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/i-got-mine-gov-mcmaster-encourages-south-carolinians-to-get-a-flu-shot-amid-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6015880"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/McMaster-flu-shot.00_00_10_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466470"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/cpd-man-shot-in-the-leg-on-sottile-street-early-tuesday-morning/"
									>
			
				CPD: Man shot in the leg on Sottile Street early Tuesday morning
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/cpd-man-shot-in-the-leg-on-sottile-street-early-tuesday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6016165"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=986&#038;h=555&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=986&amp;h=555&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=986&amp;h=555&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=986&amp;h=555&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Charleston-PD-cruiser-1.jpg?w=986&amp;h=555&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466386"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/gov-mcmaster-continues-to-push-for-face-to-face-learning-in-sc-schools/"
									>
			
				Gov. McMaster continues to push for face-to-face learning in SC schools
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/gov-mcmaster-continues-to-push-for-face-to-face-learning-in-sc-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6015570"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/B4728B7692F94C318C54B14D8ACFAC55.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466201"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/deputies-looking-for-2-girls-missing-from-home-in-oconee-co/"
									>
			
				Deputies looking for 2 girls missing from home in Oconee Co.
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/deputies-looking-for-2-girls-missing-from-home-in-oconee-co/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6015052"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/11/Keely-Long-and-Taylor-Watkins.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-29" class="widget widget_media_image"><h2 class="widget-title">DOWNLOAD THE APP!</h2><a href="http://marketplace-redirect.doapps.com/3551"><img width="1280" height="720" src="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?w=1280" class="image wp-image-5405  attachment-1280x720 size-1280x720" alt="WCBD News app graphic_1558160087567.png.jpg" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=160,90 160w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=300,169 300w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=768,432 768w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=320,180 320w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=256,144 256w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=512,288 512w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=640,360 640w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=876,493 876w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=960,540 960w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></section><section id="media_image-16" class="widget widget_media_image"><h2 class="widget-title">Click for latest news and information</h2><a href="https://www.counton2.com/health/coronavirus/"><img width="1920" height="1080" src="https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?w=1920" class="image wp-image-228024  attachment-1920x1080 size-1920x1080" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=160,90 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=300,169 300w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=768,432 768w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=1280,720 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=1536,864 1536w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=320,180 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=256,144 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=512,288 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=640,360 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=876,493 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=1752,986 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=960,540 960w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 2 Forecast</h2>
	<a class="weather-widget__content" href="https://www.counton2.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				80&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				76&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-84"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		TRENDING HEADLINES	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="464755"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/the-investigators/women-out-thousands-of-dollars-speak-out-about-aggressive-sales-tactics-on-king-street/"
									>
			
				Women, out thousands of dollars, speak out about aggressive sales tactics on King Street
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="466648"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/charleston-county-news/surprise-charleston-woman-and-her-two-dogs-find-gator-on-her-front-porch/"
									>
			
				Surprise! Charleston woman and her two dogs find gator on her front porch
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="467292"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/white-claw-hard-seltzer-manufacturing-facility-coming-to-sc/"
									>
			
				White Claw Hard Seltzer manufacturing facility coming to SC
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="466213"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/celebrating-veterans-day-with-discounts-and-events-throughout-the-lowcountry/"
									>
			
				Celebrating local heroes throughout the Lowcountry with these deals and ceremonies
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="466401"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/sc-attorney-general-joins-coalition-to-call-on-the-supreme-court-to-overturn-a-decision-on-mail-in-ballots-in-pa/"
									>
			
				SC Attorney General joins coalition to call on the Supreme Court to overturn a decision on mail-in ballots in PA
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="149533"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/radar/"
									>
			
				Radar
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="144396"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/event-stream/"
									>
			
				News 2 Live Event
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.counton2.com/" rel="home">
					<img src="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png?w=90 90w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png?w=120 120w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png?w=180 180w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WCBD" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wcbdnews2">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/wcbd">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/wcbdnews2">
					
<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/News2WCBD">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:counton2@wcbd.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3551">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3551">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wcbd-weather/id497773421?mt=8">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcbd.android.weather&#038;hl=en_US">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10504"><a href="https://www.counton2.com/news/local-news/">Local News</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://www.counton2.com/storm-team-2/">Storm Team 2</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10505"><a href="https://www.counton2.com/weather/hurricane/">Tracking the Tropics</a></li>
<li id="menu-item-1219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219"><a href="https://www.counton2.com/report-it/">Report It!</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://www.counton2.com/about-us/">About Us</a></li>
<li id="menu-item-384921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384921"><a href="https://www.counton2.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-362978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362978"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-324353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324353"><a href="https://www.counton2.com/find-a-job/">Find a Job</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1959"><a href="https://www.counton2.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://www.counton2.com/wp-content/uploads/sites/7/2020/07/CharlestonSC_EEO_Public_File-08.01.2019-07.31.2020.pdf">EEO File</a></li>
<li id="menu-item-1961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1961"><a href="https://publicfiles.fcc.gov/tv-profile/wcbd-tv">FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.counton2.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Nation &amp; World News";
	_sf_async_config.authors = "Geena Arevalo and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nation_world_news","kw":"fishermen-reel-in-143-pound-opah-fish-off-virginia-coast"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Nation &amp; World News"
			data-logoUrl="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 75 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.counton2.com\/wp-json\/","nonce":"2665777158","versionString":"wp\/v2\/"};
</script>
<script src='https://www.counton2.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3b860038f9255e601147' id='ns-global-js-js'></script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1b07dbf8fb4db443f33d' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.counton2.com\/news\/national-news\/fishermen-reel-in-143-pound-opah-fish-off-virginia-coast\/"}
</script>
<script src='https://www.counton2.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162595902',post:'468193',tz:'-5',srv:'www.counton2.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595902', '468193' ]);
</script>

</body>
</html>
