
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/counton2"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.counton2.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Next COVID-19 vaccine set for approval will be game-changer, says Hawaii lieutenant governor","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Manolo Morales, KHON and Nexstar Media Wire","description":"State health officials are optimistic about getting more people vaccinated in the coming weeks. A new vaccine expected to get approval requires only one dose.","publicationDate":"2021-01-22T14:50:11-05:00","lastModifiedDate":"2021-01-22T14:50:13-05:00","publicationDayOfWeek":"Friday","categoryList":["Coronavirus","Nation &amp; World News"],"primaryCategory":"Nation &amp; World News","tagList":[],"wordCount":361,"paragraphCount":9,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":549666,"isShared":true,"originalSource":"https:\/\/www.khon2.com\/coronavirus\/state-health-officials-say-the-next-vaccine-slated-for-approval-will-be-a-game-changer\/","sharingMode":"Copy","pageDcode":["217","237","230","226"],"primaryCategoryId":103,"persistentId":"nxs-8-article-465890","nlpSentiment":{"score":0.1,"magnitude":6.4},"nlpCategories":{"\/Law & Government\/Public Safety":0.94,"\/Health\/Public Health":0.92,"\/Health\/Health Conditions\/Infectious Diseases":0.85,"\/Health\/Medical Facilities & Services\/Medical Procedures":0.67},"nlpOther":{"approval":0.03,"Cause":0.01,"coordination":0.01,"dose":0.01,"game-changer":0.22,"lot":0.01,"masks":0.03,"more":0.01,"process":0.01,"shot":0.04,"supply chain":0.01,"vaccination":0.01,"vaccination program":0.01,"vaccine":0.07,"vaccines":0.01,"work":0.01},"nlpEvent":{"game-changer":0.02,"shot":0.01},"nlpOrganization":{"group":0.01,"Johnson & Johnson":0.01,"KHON2":0.01,"Pfizer":0.08},"nlpLocation":{"HONOLULU":0.01},"nlpPerson":{"Josh Green":0.15,"people":0.02,"State health officials":0.02},"nlpWorkOfArt":{"shot":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.khon2.com\/coronavirus\/state-health-officials-say-the-next-vaccine-slated-for-approval-will-be-a-game-changer\/","ampUrl":"https:\/\/www.counton2.com\/news\/national-news\/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor\/amp\/","urlHostname":"https:\/\/www.counton2.com","urlSlug":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WCBD News 2","callSign":"WCBD","domainName":"www.counton2.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-60088952-12"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.counton2.com\/news\/national-news\/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor\/" || "";
var cats = "Coronavirus,Nation &amp; World News" || "";
var bob_kw = "" || "";
var bob_desc = "State health officials are optimistic about getting more people vaccinated in the coming weeks. A new vaccine expected to get approval requires only one dose." || "";
var bob_story_author = "Manolo Morales, KHON and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.counton2.com\/news\/national-news\/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/khon\/video\/video_studio\/185\/21\/01\/21\/6218545\/6218545_BC6F0B115B8841399CAC1733E55F878C_210121_6218545_State_health_officials_say_the_next_vaccine_slat_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "counton2.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-12","event":"dlReady","paragraphCount":9,"wordCount":361,"authorName":"Manolo Morales, KHON,Nexstar Media Wire","imageCount":0,"siteName":"WCBD News 2","publishDateString":"Fri Jan 22 2021","publishTimeString":"02:50 PM EST","originalContent":false,"classifyText":[],"categories":"Coronavirus,Nation &amp; World News","primaryCategory":"Nation &amp; World News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N5G8X3Q");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WCBD News 2","logo":{"@type":"ImageObject","url":"https:\/\/www.counton2.com\/wp-content\/uploads\/sites\/7\/2019\/05\/cropped-Count-onWCBD-News-2-Logo-2.png"}},"name":"WCBD News 2","description":"State health officials are optimistic about getting more people vaccinated in the coming weeks. A new vaccine expected to get approval requires only one dose.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.counton2.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.counton2.com\/news\/national-news\/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor\/","headline":"Next COVID-19 vaccine set for approval will be game-changer, says Hawaii lieutenant governor","datePublished":"2021-01-22T19:50:11+00:00","dateModified":"2021-01-22T19:50:13+00:00","author":[{"@type":"Person","name":"Manolo Morales, KHON"},{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.counton2.com\/news\/national-news\/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.counton2.com\/wp-content\/uploads\/sites\/7\/2021\/01\/Vaccination-1.jpg"},"articleSection":"Nation &amp; World News","genre":["Coronavirus","Nation &amp; World News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Next COVID-19 vaccine set for approval will be game-changer, says Hawaii lieutenant governor | WCBD News 2</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Feed" href="https://www.counton2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Comments Feed" href="https://www.counton2.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.counton2.com\/news\/national-news\/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor\/","page_slug":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor","page_type":"story","page_category":"nation_world_news","article_id":549666,"subpath":"\/news\/nation__amp__world_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='State health officials are optimistic about getting more people vaccinated in the coming weeks. A new vaccine expected to get approval requires only one dose.' /><!-- WP SEO -->
<meta name='google-site-verification' content='8kFTLTLZOjf1b8886H4SwTainzR82D_kN_UCGAXYnwk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.counton2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1f5dc6;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.counton2.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.counton2.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.counton2.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.counton2.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.counton2.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.counton2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"008889053560ab95b7d774b07fbfe678"}};
</script>
<script src='https://www.counton2.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.counton2.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.counton2.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.counton2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.counton2.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.khon2.com/coronavirus/state-health-officials-say-the-next-vaccine-slated-for-approval-will-be-a-game-changer/" />
<link rel='shortlink' href='https://www.counton2.com/?p=549666' />
<link rel="alternate" type="application/json+oembed" href="https://www.counton2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.counton2.com%2Fnews%2Fnational-news%2Fnext-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.counton2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.counton2.com%2Fnews%2Fnational-news%2Fnext-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-22 14:50:11" />
<meta name="sailthru.title" content="Next COVID-19 vaccine set for approval will be game-changer, says Hawaii lieutenant governor" />
<meta name="sailthru.author" content="Manolo Morales, KHON and Nexstar Media Wire" />
<meta name="sailthru.description" content="State health officials are optimistic about getting more people vaccinated in the coming weeks. A new vaccine expected to get approval requires only one dose." />
<meta name="sailthru.image.full" content="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Vaccination-1.jpg" />
<meta name="sailthru.image.thumb" content="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Vaccination-1.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.counton2.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.counton2.com/news/national-news/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Next COVID-19 vaccine set for approval will be game-changer, says Hawaii lieutenant governor" />
<meta property="og:url" content="https://www.counton2.com/news/national-news/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor/" />
<meta property="og:description" content="State health officials are optimistic about getting more people vaccinated in the coming weeks. A new vaccine expected to get approval requires only one dose." />
<meta property="article:published_time" content="2021-01-22T19:50:11+00:00" />
<meta property="article:modified_time" content="2021-01-22T19:50:13+00:00" />
<meta property="og:site_name" content="WCBD News 2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Next COVID-19 vaccine set for approval will be game-changer, says Hawaii lieutenant governor" />
<meta name="twitter:image" content="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Vaccination-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Vaccination-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Vaccination-1.jpg?w=1280" />
<meta name="twitter:description" content="State health officials are optimistic about getting more people vaccinated in the coming weeks. A new vaccine expected to get approval requires only one dose." />
<meta name="twitter:title" content="Next COVID-19 vaccine set for approval will be game-changer, says Hawaii lieutenant governor" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-cou-ton2-square.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-549666 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5G8X3Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.counton2.com/" rel="home">WCBD News 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.counton2.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.counton2.com/weather/">
							<span class="site-header__weather-region">Charleston</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.counton2.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-777"><a href="https://www.counton2.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6577"><a href="https://www.counton2.com/news/local-news/">Local News</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6580"><a href="https://www.counton2.com/news/local-news/charleston-county-news/">Charleston County News</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a href="https://www.counton2.com/news/local-news/berkeley-county-news/">Berkeley County News</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://www.counton2.com/news/local-news/dorchester-county-news/">Dorchester County News</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6584"><a href="https://www.counton2.com/news/local-news/colleton-county-news/">Colleton County News</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6583"><a href="https://www.counton2.com/news/local-news/georgetown-county-news/">Georgetown County News</a></li>
	<li id="menu-item-6579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6579"><a href="https://www.counton2.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-6578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6578"><a href="https://www.counton2.com/news/national-news/">Nation &amp; World News</a></li>
	<li id="menu-item-6587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6587"><a href="https://www.counton2.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-181341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181341"><a href="https://www.counton2.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6585"><a href="https://www.counton2.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-446816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446816"><a href="https://www.counton2.com/entertainment/">Entertainment News</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6595"><a href="https://www.counton2.com/news/crime/">Crime News</a></li>
	<li id="menu-item-332718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332718"><a href="https://www.counton2.com/arts-and-culture/">Arts and Culture</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/austin-wins-senate-confirmation-as-1st-black-pentagon-chief/"
					class="article-list__article-link"
														>
			
				Austin wins Senate confirmation as 1st Black Pentagon chief
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/austin-wins-senate-confirmation-as-1st-black-pentagon-chief/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022618750536.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/tom-brokaw-says-hes-retiring-from-nbc-news-after-55-years/"
					class="article-list__article-link"
														>
			
				Tom Brokaw says he&#8217;s retiring from NBC News after 55 years
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/its-a-secret-california-keeps-key-virus-data-from-public/"
					class="article-list__article-link"
														>
			
				It&#8217;s a secret: California keeps key virus data from public
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/state-investigates-los-angeles-county-sheriffs-department/"
					class="article-list__article-link"
														>
			
				State investigates Los Angeles County Sheriff&#8217;s Department
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/mount-pleasant-pd-boy-who-claimed-he-was-shot-several-times-with-a-bb-gun-made-the-story-up/"
					class="article-list__article-link"
														>
			
				Mount Pleasant PD: Boy who claimed he was shot several times with a bb gun made the story up
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-546"><a href="https://www.counton2.com/storm-team-2/">Storm Team 2</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-22492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22492"><a href="https://www.counton2.com/storm-team-2/">Current Conditions</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2268"><a href="https://www.counton2.com/weather/latest-forecast/">Latest Forecast</a></li>
	<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="https://www.counton2.com/storm-team-2/radar/">Interactive Radar</a></li>
	<li id="menu-item-252580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252580"><a href="https://www.counton2.com/weather/hurricane/">Tracking the Tropics</a></li>
	<li id="menu-item-359644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359644"><a href="https://www.counton2.com/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1983"><a href="https://www.counton2.com/traffic/">Traffic</a></li>
	<li id="menu-item-120551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120551"><a href="https://www.counton2.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-6602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6602"><a href="https://www.counton2.com/weather/a-moment-of-science/">A Moment of Science</a></li>
	<li id="menu-item-428969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428969"><a href="https://www.counton2.com/weather/weather-wednesday/">Weather Wednesday</a></li>
	<li id="menu-item-8442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8442"><a href="https://www.counton2.com/weather-101/">Weather 101</a></li>
	<li id="menu-item-6597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6597"><a href="https://www.counton2.com/weather-news/">Weather News</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6596"><a href="https://www.counton2.com/weather/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-359703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359703"><a href="https://www.counton2.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8443"><a href="https://www.counton2.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-416222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416222"><a href="https://www.counton2.com/toys-for-tots/">Toys for Tots</a></li>
	<li id="menu-item-314577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314577"><a href="https://www.counton2.com/weather/hurricane/download-the-storm-team-2-hurricane-ready-guide-2/">Hurricane Ready Guide</a></li>
	<li id="menu-item-158643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158643"><a href="https://www.counton2.com/weather/travel-with-rob-fowler/">Travel with Rob Fowler</a></li>
	<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8444"><a href="https://www.counton2.com/weather/hurricane-hugo/">Hurricane Hugo: 30 Years</a></li>
</ul>
</div></div></li>
<li id="menu-item-6594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6594"><a href="https://www.counton2.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-370448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370448"><a href="https://www.counton2.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-169693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169693"><a href="https://www.counton2.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-6600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6600"><a href="https://www.counton2.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-372682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372682"><a href="https://www.counton2.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-385368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385368"><a href="https://www.counton2.com/sports/puppy-picks/">Puppy Picks</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8400"><a href="https://www.counton2.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-372681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372681"><a href="https://www.counton2.com/sports/acc-football/">ACC Football</a></li>
</ul>
</div></div></li>
<li id="menu-item-7548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7548"><a href="https://www.counton2.com/news/the-investigators/">Investigators</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-424727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424727"><a href="https://www.counton2.com/contact-the-investigators-2/">Contact The Investigators</a></li>
</ul>
</div></div></li>
<li id="menu-item-1747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1747"><a>Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-539111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539111"><a href="https://www.counton2.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-505263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505263"><a href="https://www.counton2.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-549685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549685"><a href="https://www.counton2.com/news/everyday-heroes/">Everyday Heroes</a></li>
	<li id="menu-item-281703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281703"><a href="https://www.counton2.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-322619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322619"><a href="https://www.counton2.com/news/2-your-health/">2 Your Health</a></li>
	<li id="menu-item-263766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263766"><a href="https://www.counton2.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6601"><a href="https://www.counton2.com/news/cool-school/">Cool School</a></li>
	<li id="menu-item-497272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497272"><a href="https://www.counton2.com/venn/">Video Game News</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="https://www.counton2.com/pets-on-2/">Pets on 2</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6612"><a href="https://www.counton2.com/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.counton2.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-144540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144540"><a href="http://www.counton2.com/watch-live">Watch live newscasts</a></li>
	<li id="menu-item-454006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454006"><a href="https://www.counton2.com/event-stream/">Watch live events</a></li>
</ul>
</div></div></li>
<li id="menu-item-8125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8125"><a href="https://www.counton2.com/living-local/">Living Local</a></li>
<li id="menu-item-324359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324359"><a href="https://www.counton2.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-324360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324360"><a href="https://www.counton2.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-324361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324361"><a href="https://www.ziprecruiter.com/wcbd">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-547"><a href="https://www.counton2.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.counton2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-142525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142525"><a href="https://www.counton2.com/report-it/">Submit a news tip</a></li>
	<li id="menu-item-123931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123931"><a href="https://www.counton2.com/jobs-at-2/">Work for Us</a></li>
	<li id="menu-item-70027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70027"><a href="https://www.counton2.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-22493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22493"><a href="https://www.counton2.com/report-it/">Report It!</a></li>
	<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="https://www.counton2.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="https://www.counton2.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-190441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190441"><a href="https://www.counton2.com/internships-at-wcbd/">Internships at WCBD</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="https://www.counton2.com/mobile-apps-2/">Mobile Apps</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="https://www.counton2.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-182278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182278"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.counton2.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-549666 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Next COVID-19 vaccine set for approval will be game-changer, says Hawaii lieutenant governor	</h1>

			<div class="article-eyebrow">
			<a href="https://www.counton2.com/news/national-news/">Nation &amp; World News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>Manolo Morales, KHON</span>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a></p>
		
					Posted: <time datetime="2021-01-22T14:50:11-05:00">Jan 22, 2021 / 02:50 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-22T14:50:13-05:00">Jan 22, 2021 / 02:50 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6218545","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"counton2.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"counton2.com","ns_st_st":"wcbd","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"counton2.com","ns_st_st":"wcbd","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcbd/news/nation__amp__world_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.counton2.com/news/national-news/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor/&vconp=2&cust_params=vid%3D6218545%26cmsid%3D549666%26pid%3D549666%26vidcat%3D/news/nation__amp__world_news%26bob_ck%3D[bob_ck_val]%26d_code%3D226%2C230"}},"expectPrerollTimeout":8,"accessKey":"Og28wQrNmNPPPfEz22imIPLp51Q1znEX","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjE4NTQ1IiwiaXNzIjoiT2cyOHdRck5tTlBQUGZFejIyaW1JUExwNTFRMXpuRVgiLCJleHAiOjE2MTEzNTI1MTd9.MfqpCpgOMetsMxPyp_bWlD12xX-47thnO2rcL9fe3vU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/khon/video/video_studio/185/21/01/21/6218545/6218545_BC6F0B115B8841399CAC1733E55F878C_210121_6218545_State_health_officials_say_the_next_vaccine_slat_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>HONOLULU (<a href="https://www.khon2.com/coronavirus/state-health-officials-say-the-next-vaccine-slated-for-approval-will-be-a-game-changer/">KHON</a>) &#8212; Hawaii health officials are <a href="https://www.khon2.com/coronavirus/government-and-health-officials-announce-new-community-vaccination-sites-for-elderly-and-qualified-essential-workers/">optimistic about getting more people vaccinated</a> in the coming weeks. A new vaccine expected to get approval requires only one dose.</p>



<p>Hawaii Lt. Gov. Josh Green calls the <a href="https://www.khon2.com/news/national/johnson-johnson-one-dose-covid-19-vaccine-may-be-on-horizon/">Johnson &amp; Johnson vaccine</a> a game-changer. It does not just add more to the supply chain &#8212; because only one shot is needed &#8212; it speeds up the process.</p>



<p>&#8220;A lot of the work right now that&#8217;s going into the vaccination program is coordination, just having your first shot and then three weeks later your second shot for Pfizer, or four weeks later for Moderna. Just having one shot and you&#8217;re done, I think that&#8217;s gonna be very appealing to a lot of people,&#8221; said Green.</p>



<p>He said test results show that the Johnson &amp; Johnson vaccine <a href="https://www.khon2.com/news/national/what-does-covid-19-vaccine-effectiveness-mean/">might not be as effective</a> as the Pfizer and Moderna vaccines, which have rates of 90% to 95%. However, Green said, even if it is 70% to 80% effective, it&#8217;s still good enough.</p>



<p>&#8220;Because right now, the first shot alone of the Pfizer or Moderna only gives you about 50% to 55% of immunity. So this could be a breakthrough for us. Again, just having to do one shot really simplifies things,&#8221; said Green.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://fox8.com/news/coronavirus/43-year-olds-dying-words-i-never-thought-that-i-would-be-considered-nonessential/"
		class="promo-link__link"
			>
		43-year-old’s dying words: ‘I never thought that I would be considered nonessential’	</a>
</aside>
</div>


<p>He said FDA approval probably will not happen until March, but it will go a long way in <a href="https://www.khon2.com/local-news/list-how-and-where-to-get-a-covid-19-vaccine-in-the-state-of-hawaii/">Hawaii&#8217;s efforts to ramp up vaccination</a> with the next group, 1-C, which includes people 65 to 74 years old. It will also appeal to many others in the general public because it is more convenient.</p>



<p>&#8220;A lot of younger people may decide to take this because it&#8217;s a little bit more expedient, because you only have one shot and they&#8217;re very low risk anyway,&#8221; said Green.</p>



<p>Some health experts on the mainland are recommending people wear two masks with more <a href="https://www.khon2.com/news/national/some-covid-19-mutations-may-dampen-vaccine-effectiveness/">contagious variants of COVID-19 found elsewhere</a>. State officials say they have not found any of those variants, and Green said wearing two masks is not necessary.</p>



<p>&#8220;One mask has been sufficient to prevent the spread by a large margin. I mean really, it&#8217;s very effective, if both people are wearing a mask opposite one another, you&#8217;re not gonna see the spread of COVID,&#8221; he said.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114846"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-19" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Nation &amp; World News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/its-a-secret-california-keeps-key-virus-data-from-public/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="549689"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				It&#8217;s a secret: California keeps key virus data from public
					</h3>
	
						<footer class="article-list__article-byline">
				by DON THOMPSON, Associated Press <span class="sep">/</span> <time datetime="2021-01-22T15:14:44-05:00">Jan 22, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SACRAMENTO, Calif. (AP) — California Gov. Gavin Newsom has from the start said his coronavirus policy decisions would be driven by data shared with the public to provide maximum transparency. </p>
<p>But with the state starting to emerge from its worst surge, his administration won’t disclose key information that will help determine when his latest stay-at-home order is lifted. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/ff77866c2972499da5ab6b508ff64c45.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/1-billion-mega-millions-prize-a-result-of-long-odds-slow-sales/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="549649"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				$1 billion Mega Millions prize a result of long odds, slow sales
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-01-22T14:27:09-05:00">Jan 22, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DES MOINES, Iowa (AP) — The jackpot for the Mega Millions lottery game has grown to $1 billion ahead of Friday night’s drawing after more than four months without a winner thanks to bad luck, poor odds and reduced play partially blamed on the coronavirus pandemic.</p>
<p>It’s only the third time a lottery jackpot has grown so large, but much has changed since the last time such a big prize was up for grabs in 2018. The odds of winning a jackpot remain the same — incredibly small — but for a variety of reasons fewer people are playing Mega Millions or Powerball, the two lottery games offered in most of the country.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.counton2.com/news/national-news/state-investigates-los-angeles-county-sheriffs-department/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="549654"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				State investigates Los Angeles County Sheriff&#8217;s Department
					</h3>
	
						<footer class="article-list__article-byline">
				by STEFANIE DAZIO and JOHN ANTCZAK, Associated Press <span class="sep">/</span> <time datetime="2021-01-22T15:23:05-05:00">Jan 22, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LOS ANGLES (AP) — The Los Angeles County Sheriff's Department is under investigation for potential civil rights violations as state officials determine whether deputies have engaged in a pattern or practice of unconstitutional policing, California Attorney General Xavier Becerra announced Friday.</p>
<p>The nation's largest sheriff's department, with nearly 18,000 deputies and civilian staff, has been roiled by allegations in recent months regarding fatal shootings, excessive force, deputy gangs, retaliation and other misconduct. Community activists have organized protests calling for independent investigations as Sheriff Alex Villanueva has repeatedly resisted the Board of Supervisors' attempts at oversight even as a county-appointed watchdog group called for his resignation. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Alex Villanueva"
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/20f88ab57a3d42039d6a20da3333af03.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549633"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/mount-pleasant-pd-boy-who-claimed-he-was-shot-several-times-with-a-bb-gun-made-the-story-up/"
					class="article-list__article-link"
														>
			
				Mount Pleasant PD: Boy who claimed he was shot several times with a bb gun made the story up
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/mount-pleasant-pd-boy-who-claimed-he-was-shot-several-times-with-a-bb-gun-made-the-story-up/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=967&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=967&amp;h=585&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=967&amp;h=585&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=967&amp;h=585&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/BB-GUN-STORY.jpg?w=967&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549533"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/dhec-3528-new-covid-19-cases-in-sc-369782-total/"
					class="article-list__article-link"
														>
			
				DHEC: 3,528 new COVID-19 cases in SC, 369,782 total
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/dhec-3528-new-covid-19-cases-in-sc-369782-total/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/12/Coronavirus-in-SC-8.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549603"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/ncpd-investigating-fatal-shooting-on-dorchester-road/"
					class="article-list__article-link"
														>
			
				NCPD investigating fatal shooting on Dorchester Road
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/ncpd-investigating-fatal-shooting-on-dorchester-road/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=1124&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=1124&amp;h=630&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=1124&amp;h=630&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=1124&amp;h=630&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/E0D9D66A-7967-4698-895C-3D8EDA14F4B0.jpeg?w=1124&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549589"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/new-images-released-of-41m-surf-and-skate-park-coming-to-myrtle-beach-in-2021/"
					class="article-list__article-link"
														>
			
				New images released of  $41M surf and skate park coming to Myrtle Beach in 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/new-images-released-of-41m-surf-and-skate-park-coming-to-myrtle-beach-in-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6219598"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=1875&#038;h=1034&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=1875&amp;h=1034&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Park3.jpg?w=1875&amp;h=1034&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549572"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/georgetown-county-news/murrells-inlet-teen-ranked-number-1-tennis-player-in-south-carolina-for-2020/"
					class="article-list__article-link"
														>
			
				Murrells Inlet teen ranked Number 1 tennis player in South Carolina for 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/georgetown-county-news/murrells-inlet-teen-ranked-number-1-tennis-player-in-south-carolina-for-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Logan.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549480"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/schumer-house-to-send-trump-impeachment-article-monday/"
					class="article-list__article-link"
														>
			
				Schumer: House to send Trump impeachment article Monday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/national-news/schumer-house-to-send-trump-impeachment-article-monday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21021767587155.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549471"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/charleston-pd-identifies-officer-in-shooting-with-carjacking-murder-suspect/"
					class="article-list__article-link"
														>
			
				Charleston PD identifies officer in shooting with carjacking, murder suspect
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/charleston-pd-identifies-officer-in-shooting-with-carjacking-murder-suspect/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/OIS1-1.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549437"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/key-west-wants-to-ban-people-from-feeding-roaming-chickens/"
					class="article-list__article-link"
														>
			
				Key West wants to ban people from feeding roaming chickens
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/national-news/key-west-wants-to-ban-people-from-feeding-roaming-chickens/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21022482911206.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549405"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/recall-alert/bob-evans-recalls-thousands-of-pounds-of-pork-sausage-that-may-be-contaminated-with-rubber/"
					class="article-list__article-link"
														>
			
				Bob Evans recalls thousands of pounds of pork sausage that may be contaminated with rubber
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/recall-alert/bob-evans-recalls-thousands-of-pounds-of-pork-sausage-that-may-be-contaminated-with-rubber/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/GettyImages-1162824919.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549399"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/berkeley-county-news/goose-creek-pd-introduces-new-k9-officer-goose/"
					class="article-list__article-link"
														>
			
				Goose Creek PD introduces new K9 officer &#8216;Goose&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/berkeley-county-news/goose-creek-pd-introduces-new-k9-officer-goose/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/My-Post-29.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="547918"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/sc-lawmakers-considering-bill-that-would-require-high-stakes-testing-this-spring/"
					class="article-list__article-link"
														>
			
				SC lawmakers considering bill that would require high-stakes testing this spring
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/sc-lawmakers-considering-bill-that-would-require-high-stakes-testing-this-spring/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6213598"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/student-assessments-bill.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548987"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/sc-health-officials-creating-new-statewide-appointment-system-for-covid-19-vaccines/"
					class="article-list__article-link"
														>
			
				SC health officials creating new statewide appointment system for COVID-19 vaccines
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/sc-health-officials-creating-new-statewide-appointment-system-for-covid-19-vaccines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217298"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/changes-to-vaccine-distribution.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548801"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/amended-fetal-heartbeat-bill-headed-to-sc-senate-floor/"
					class="article-list__article-link"
														>
			
				Amended fetal heartbeat bill headed to SC Senate floor
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/amended-fetal-heartbeat-bill-headed-to-sc-senate-floor/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6196798"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/SC-lawmakers-fetal-heartbeat-bill-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548775"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/6-year-old-boy-attacked-by-dog-in-hampton-county-dies/"
					class="article-list__article-link"
														>
			
				6-year-old boy attacked by dog in Hampton County dies
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/south-carolina-news/6-year-old-boy-attacked-by-dog-in-hampton-county-dies/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=1278&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=1278&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=1278&amp;h=720&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=1278&amp;h=720&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Ambulance-generic-1.jpg?w=1278&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548744"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/your-local-election-hq/democrats-set-to-formalize-jaime-harrison-as-national-chair/"
					class="article-list__article-link"
														>
			
				Democrats set to formalize Jaime Harrison as national chair
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/your-local-election-hq/democrats-set-to-formalize-jaime-harrison-as-national-chair/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/AP21014666208118.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548736"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/colleton-county-news/colleton-county-sheriffs-office-announces-memorial-plans-for-sgt-edward-marcurella/"
					class="article-list__article-link"
														>
			
				Colleton County Sheriff&#8217;s Office announces memorial plans for Sgt. Edward Marcurella
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.counton2.com/news/local-news/colleton-county-news/colleton-county-sheriffs-office-announces-memorial-plans-for-sgt-edward-marcurella/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=986&#038;h=555&#038;crop=1"
		alt=""
		srcset="https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=986&amp;h=555&amp;crop=1 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=986&amp;h=555&amp;crop=1 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=986&amp;h=555&amp;crop=1 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2021/01/Sgt-Marcurella.jpg?w=986&amp;h=555&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-29" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><h2 class="widget-title">DOWNLOAD THE APP!</h2><a href="http://marketplace-redirect.doapps.com/3551"><img width="1280" height="720" src="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?w=1280" class="image wp-image-5405  attachment-1280x720 size-1280x720" alt="WCBD News app graphic_1558160087567.png.jpg" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=160,90 160w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=300,169 300w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=768,432 768w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=320,180 320w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=256,144 256w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=512,288 512w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=640,360 640w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=876,493 876w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=960,540 960w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/WCBD20News20app20graphic_1558160087567.png_88037236_ver1.0.png?resize=50,28 50w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></section><section id="media_image-16" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><h2 class="widget-title">Click for latest news and information</h2><a href="https://www.counton2.com/health/coronavirus/"><img width="1920" height="1080" src="https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?w=1920" class="image wp-image-228024  attachment-1920x1080 size-1920x1080" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg 1920w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=160,90 160w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=300,169 300w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=768,432 768w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=1280,720 1280w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=1536,864 1536w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=320,180 320w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=256,144 256w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=512,288 512w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=640,360 640w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=876,493 876w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=1752,986 1752w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=960,540 960w, https://www.counton2.com/wp-content/uploads/sites/7/2020/04/Workd-Map-Coronavirus-type-AdobeStock_321014450.00_00_08_18.Still001-1.jpg?resize=50,28 50w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 2 Forecast</h2>
	<a class="weather-widget__content" href="https://www.counton2.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				55&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				42&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				57&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-24" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		TRENDING HEADLINES	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="549534"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/national-news/third-stimulus-check-gop-lawmaker-wants-1400-payment-reserved-for-people-who-get-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Third stimulus check: GOP lawmaker wants $1,400 payment reserved for people who get COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="530744"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/two-children-killed-in-new-years-day-double-murder-suicide/"
					class="article-list__article-link"
														>
			
				Mother says daughters killed in New Year&#8217;s Day murder-suicide had positive outlooks on the world
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="549633"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/mount-pleasant-pd-boy-who-claimed-he-was-shot-several-times-with-a-bb-gun-made-the-story-up/"
					class="article-list__article-link"
														>
			
				Mount Pleasant PD: Boy who claimed he was shot several times with a bb gun made the story up
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="548491"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/berkeley-county-news/coyote-removed-from-school-bathroom-at-cane-bay-elementary-thursday-morning/"
					class="article-list__article-link"
														>
			
				Coyote removed from school bathroom at Cane Bay Elementary Thursday morning
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="549603"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/ncpd-investigating-fatal-shooting-on-dorchester-road/"
					class="article-list__article-link"
														>
			
				NCPD investigating fatal shooting on Dorchester Road
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="549399"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/local-news/berkeley-county-news/goose-creek-pd-introduces-new-k9-officer-goose/"
					class="article-list__article-link"
														>
			
				Goose Creek PD introduces new K9 officer &#8216;Goose&#8217;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="549533"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.counton2.com/news/south-carolina-news/dhec-3528-new-covid-19-cases-in-sc-369782-total/"
					class="article-list__article-link"
														>
			
				DHEC: 3,528 new COVID-19 cases in SC, 369,782 total
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.counton2.com/" rel="home">
					<img src="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png" srcset="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png?w=90 90w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png?w=120 120w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png?w=180 180w, https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WCBD" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wcbdnews2">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://www.twitter.com/wcbd">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://www.instagram.com/wcbdnews2">
					
<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/News2WCBD">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:counton2@wcbd.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3551">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3551">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wcbd-weather/id497773421?mt=8">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcbd.android.weather&#038;hl=en_US">
						<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10504"><a href="https://www.counton2.com/news/local-news/">Local News</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="https://www.counton2.com/storm-team-2/">Storm Team 2</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10505"><a href="https://www.counton2.com/weather/hurricane/">Tracking the Tropics</a></li>
<li id="menu-item-1219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219"><a href="https://www.counton2.com/report-it/">Report It!</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://www.counton2.com/about-us/">About Us</a></li>
<li id="menu-item-384921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384921"><a href="https://www.counton2.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-362978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362978"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-324353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324353"><a href="https://www.counton2.com/find-a-job/">Find a Job</a></li>
<li id="menu-item-497271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497271"><a href="https://www.counton2.com/venn/">Video Game News</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1959"><a href="https://www.counton2.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://www.counton2.com/wp-content/uploads/sites/7/2020/07/CharlestonSC_EEO_Public_File-08.01.2019-07.31.2020.pdf">EEO File</a></li>
<li id="menu-item-1961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1961"><a href="https://publicfiles.fcc.gov/tv-profile/wcbd-tv">FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.counton2.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.counton2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Nation &amp; World News";
	_sf_async_config.authors = "Manolo Morales, KHON and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nation_world_news","kw":"next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor"}'   data-path='/5678/mg.wcbd/news/nation__amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Nation &amp; World News"
			data-logoUrl="https://www.counton2.com/wp-content/uploads/sites/7/2019/05/cropped-Count-onWCBD-News-2-Logo-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.counton2.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.counton2.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.counton2.com\/wp-admin\/admin-ajax.php","ajax_nonce":"be36f1c47b","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.counton2.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.counton2.com\/wp-json\/","nonce":"7fb50fa7d6","versionString":"wp\/v2\/"};
</script>
<script src='https://www.counton2.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.counton2.com\/news\/national-news\/next-covid-19-vaccine-set-for-approval-will-be-game-changer-says-hawaii-lieutenant-governor\/"}
</script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.counton2.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.counton2.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162595902',post:'549666',tz:'-5',srv:'www.counton2.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595902', '549666' ]);
</script>

</body>
</html>
